• 0

    posted a message on Postal (was GMail2): Updated
    Suggestion:

    I'd love it when you go to the drop-down for Send > Guild > Part 1 (part 2, part 3, etc) if you could check it at the 'part' level and send a mail to everyone of that rank =)
    Posted in: General AddOns
  • 0

    posted a message on Remembered Window/Frame Location
    Hmm... this one won't play nice with me at all. Shows up in my add-ons, but none of the slash functions will open it - wonder if it's totally tied into the Cosmos UI now?
    Posted in: AddOn HELP!
  • 0

    posted a message on Remembered Window/Frame Location
    Thanks so much for the tip! Will give this a try, although was really hoping for an Ace mod if someone else has a suggestion :) I finally with my last UI revamp got myself on all Ace stuff.
    Posted in: AddOn HELP!
  • 0

    posted a message on Remembered Window/Frame Location
    I just came back after a hiatus from WoW and completely scrapped all my mods and started over.

    I seem to have lost something that would remember the location I dragged a window to and save it there. For example, when I turn in a quest, the quest window always goes to the very top left of my screen, which on a wide screen is out of the way and covers other display items there.

    I'm sure that previously this function was part of another add-on, but have no clue what it could have been (I realize this functionality is probably a library within several add-ons).

    Any ideas on something I could use to restore this type of functionality?
    Posted in: AddOn HELP!
  • 0

    posted a message on ZOMGBuffs Official Thread
    Thank you, thank you thank you for this mod! Smart Buff finally quit working correctly for me, and have been waiting and hoping someone would come up with a similar replacement... the stuff you've done for my pally is truly amazing!

    Just a couple things I really miss from SmartBuff that I'd love to see if you get around to it:
    • the ability to choose how many folks you wanted to have present in a party before switching from a single-buff to a group buff. i.e. if you set it to 4, if 3 people were present and in-range it would cast 3 single buffs, but if 4 were present, it would cast the group buff
    • gathering buffs (i.e. Herbalism), was nice to have those on mouse-wheel cast for self so after death the gathering would be automatically restarted after death (edit: oops, seems perhaps this has changed in last patch, been on a 2 month break, so apologize *runs off to re-read patch notes*)

    Merely suggestions - I'm just plain thrilled to have this mod at all :D
    Posted in: General AddOns
  • 0

    posted a message on AltClickToAddItem
    I realize this has not been updated in awhile, but no longer seems to be working... just wanted to find out if others are having this problem or if I'm having a conflict of some sort. :)
    Posted in: General AddOns
  • 0

    posted a message on Help me fix these DogTag lines please!
    I have all mine working except the following... I use this a ton when tanking to make sure my targets are all on me... so it's killin' me =P

    [SmartClass#mouseovertarget?ClassColor#mouseovertarget][IsUnit#player(mouseovertarget)?Text(*** ME ***)!NameRealm#mouseovertarget:Text(None)]"


    I found a solution for my Target issue that works for me (thanks to Shot from the EJ forums)

    [NameRealm("mouseovertarget") ? (NameRealm("mouseovertarget") = NameRealm("player") ? "*** ME ***)":ClassColor("player") ! (IsPlayer("mouseovertarget") ? NameRealm("mouseovertarget"):ClassColor("mouseovertarget") ! NameRealm("mouseovertarget"):HostileColor("mouseovertarget")))]


    Posted in: AddOn HELP!
  • 0

    posted a message on ArkInventory v2.00
    Quote from Arkayenro »

    yes it's intentional - you can only see one guild bank tab at a time now, i tried coding it that way to fix up some issues but theyre still there, sometimes - i really need blizzrd to update their api a bit to make it more robust.

    i havent decided which way it'll stay just yet so i'm working on making it optional (single tab vs all in one type bag)


    Oh that would be great... thanks so much! Having the one bag for the guild bank was one of the reasons we chose AI for our guild leaders to use for the bank... we sort everything alphabetically in one big virtual bank window, rather than paying attention to what items go into each individual bag.

    Looking forward to that option coming back... and thanks for all your hard work... love this add-on!
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    I went back several pages and didn't find an answer to this... I apologize in advance if I am repeating something.

    I saw references to the guild bank being rewritten. I did notice on the last update I did... I had my entire guild bank showing in one 'bag'.. and now it is being shown as separate bags.

    Was this intentional or did my .lua files get mucked up somehow?
    Posted in: General AddOns
  • 0

    posted a message on [Pitbull] Blocking some whispers?
    The only other Rock add-on I'm using at the moment is Prat... but I actually added that after the fact to try to fix my problem, thinking it was a library conflict of some sort. Would loading each Rock library independently solve my problem by chance (does that force them to load first)?

    Edit... oops, am using CowTip now too... but was also after the chat issues.
    Posted in: Unit Frames
  • 0

    posted a message on [Pitbull] Blocking some whispers?
    I noticed that some of the whispers I send out have not been appearing in my chat window. Also, I've found out from folks that I seem to be missing some of my whispers (they are whispering me, and I am not responding because it's not showing up in my chat window).

    I actually never would have thought Pitbull was the problem... but when I went back to my old Unit Frames the problems ended (Pitbull was the only thing I'd changed, so was the first thing I tried).

    Any clue to where I can start to look for a cause of this? Normally disabling add-ons one by one is the way to go... but in this case, it's so sporadic that it is hard to nail down that way. Bug Sack is showing no errors. I'm running the latest version, doing daily updates via WAU, and I'm set to reinstall with updates.
    Posted in: Unit Frames
  • To post a comment, please or register a new account.