• 0

    posted a message on LittleWigs
    get this error when my first cast land the boss
    [2008/06/24 16:05:33-767-x1]: LittleWigs_Auchindoun-2.0\Hellmaw.lua:135: invalid option in `format'
    <in C code>: ?
    AceEvent-2.0-66043 (Ace2):298: in function `TriggerEvent'
    BigWigs-2.0 r76594\Prototype.lua:444: in function `Sync'
    BigWigs-2.0 r76594\Prototype.lua:349: in function <Interface\AddOns\BigWigs\Prototype.lua:341>
    <in C code>: ?
    AceEvent-2.0-66043 (Ace2):298: in function `TriggerEvent'
    AceEvent-2.0-66043 (Ace2):910: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:903>

    version 76984
    Posted in: Raid AddOns
  • 0

    posted a message on CoolDownButtons - Offical Thread
    get this error at login with my hunter and warlock

    [2008/06/12 14:44:34-693-x1]: CoolDownButtons-v2.1\Modules\Cooldown_Manager.lua:81: attempt to call method 'RegisterEvent' (a nil value)
    (tail call): ?:
    <in C code>: ?
    <string>:"safecall Dispatcher[1]":9: in function <[string "safecall Dispatcher[1]"]:5>
    (tail call): ?:
    AceAddon-3.0\AceAddon-3.0.lua:365: in function `EnableAddon'
    AceAddon-3.0\AceAddon-3.0.lua:377: in function `EnableAddon'
    AceAddon-3.0\AceAddon-3.0.lua:435: in function <Interface\AddOns\Ace3\AceAddon-3.0\AceAddon-3.0.lua:421>
    <in C code>: in function `LoadAddOn'
    Interface\FrameXML\UIParent.lua:908: in function `UIParentLoadAddOn':
    Interface\FrameXML\UIParent.lua:234: in function `CombatLog_LoadUI':
    Interface\FrameXML\UIParent.lua:327: in function `UIParent_OnEvent':
    <string>:"*:OnEvent":1: in function <[string "*:OnEvent"]:1>
    Posted in: General AddOns
  • 0

    posted a message on BankItems
    Hi

    Today i installed all my addons new without any SV and every Login i become this error
    (BI is the only addon running)

    [2008/04/29 16:46:06-6-x1]: BankItems-24001\BankItems.lua:695: attempt to compare number with nil
    BankItems-24001\BankItems.lua:2641: in function <Interface\AddOns\BankItems\BankItems.lua:2588>


    followed by this one when i click ok by the first
    [2008/04/29 16:46:06-6-x102]: BankItems-24001\BankItems.lua:1055: attempt to index upvalue 'selfPlayer' (a nil value)
    BankItems-24001\BankItems.lua:2652: in function <Interface\AddOns\BankItems\BankItems.lua:2649>
    
     ---

    i can not open BI

    when i copy my old SV back i become no error and it works

    mfg rza
    Posted in: General AddOns
  • 0

    posted a message on DrDamage - Official Thread
    Hi
    Still getting line 40 error with my druid but it has a little bit change
    [2008/03/31 20:02:00-9-x1]: DrDamage-1.3.0\Data\Druid.lua:40: attempt to perform arithmetic on field 'dotFactor' (a nil value)
    <in C code>: ?
    AceEvent-2.0-66043 (Ace2):264: in function `TriggerEvent'
    AceEvent-2.0-66043 (Ace2):910: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:903>
    Posted in: General AddOns
  • 0

    posted a message on DrDamage - Official Thread
    Hi

    I get this error at login with my Druid

    [2008/03/30 17:23:47-4814-x1]: DrDamage-1.3.0\Data\Druid.lua:40: attempt to index local 'spell' (a nil value)
    <in C code>: ?
    AceEvent-2.0-66043 (Ace2):264: in function `TriggerEvent'
    AceEvent-2.0-66043 (Ace2):910: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:903>
    Posted in: General AddOns
  • 0

    posted a message on CoolDownButtons - Offical Thread
    Hi

    after updating today via WAU i get this error

    [2008/03/18 15:18:04-4693-x1]: CoolDownButtons\core.lua:927: bad argument #1 to 'pairs' (table expected, got nil)
    CoolDownButtons\core.lua:927: in function `ResetCooldowns'
    CoolDownButtons\core.lua:213: in function `?'
    CallbackHandler-1.0\CallbackHandler-1.0.lua:146: in function <...Ons\Ace3\CallbackHandler-1.0\CallbackHandler-1.0.lua:146>
    <string>:"safecall Dispatcher[1]":4: in function <[string "safecall Dispatcher[1]"]:4>
    <in C code>: ?
    <string>:"safecall Dispatcher[1]":13: in function `?'
    CallbackHandler-1.0\CallbackHandler-1.0.lua:91: in function `Fire'
    AceEvent-3.0\AceEvent-3.0.lua:70: in function <Interface\AddOns\Ace3\AceEvent-3.0\AceEvent-3.0.lua:69>

    ---

    get the same error with externals and only CDB enabled

    rza

    Posted in: General AddOns
  • 0

    posted a message on cyCircled - Circled buttons for more than just BT2
    Quote from cybrhippy »

    Currently having the paging problem also using Bongos2.

    I have a found a work around I can use each time I log in... Don't ask why it works, but it seems to. Basically I just enable and disable the mod for Bongos2 and trinkemenu. Even though it is disabled, the graphics still show but the paging works???



    have exactly the same prob and your "work around" works for me :-)
    thanks btw
    Posted in: General AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    Quote from Gamefaq »

    I tested a bit around...this Error is related to Prat but this erros only happens if you use the Editbox open function from Fubar_GuildFu.
    Fubar_GuildFu has the Feature that you can leftclick on a Name in the Guildlist to let the Editbox open with the inserted name you want to whisper. This option for self works perfect and without erros but since the updates to prat, u get the error i posted above when i whisper with this guilfu feature to someone and then hit the Enter Button to whisper to same person again. With deactivated Prat i don't get this error above while using this GuildFu Feature. So one change in prat must do this since there are no updates to GuildFu and before the last Prat updates, Prat and GuildFu have work peacefull together.

    Maybe i know where this change have been done too...Prat remebers the last person you whisper with or the last chat you have talked in (guild/raid and so on). This means you first type /w playername or /g text and the next time you only need to hit Enter and the Editbox opens with the name from the last whisper or the last used channel. Here must be the change because Fubar_GuildFu has entered the Name of the Person for me on leftklick. It looks like Prat don't know anymore that Fubar_GuildFu has opened the Editbox with a Name in it which result in the Error above.

    hope this will help you...


    have the same error but no guildfu ...
    Posted in: General AddOns
  • 0

    posted a message on Bugs
    Quote from Jak »

    I've been getting this error for sometime now, all mods are updated via SVN.

    [2007/09/23 19:22:17-44-x4560]: LibSharedMedia-2.0\LibSharedMedia-2.0.lua:262: assertion failed!
    
     ---



    get this error to only with my lvl 70 shaman
    sometimes it begins to count up to 10000 errors
    Posted in: Rock
  • 0

    posted a message on ArkInventory v2.00
    Hi

    Thanks for the Bank fix !
    now i have other probs with my bank :-)
    when i take an item out of the bank into my bags the icon is still in my bank
    but with no tooltip
    when i return it to the bank i can?t click the symbol but its out of my bags
    so the bank does no refresh on the icons of the items

    by rza
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    with the newest version i had a prob
    some items i can?t take out of my bank
    left and right click doesn?t work, can?t drag and drop emsme out of the bank
    some items work normal
    anyone else have this prob?

    sorry for my bad english
    Posted in: General AddOns
  • 0

    posted a message on ElkBuffBars v2 (finally Ace3 version)
    i cant change my profile when fubar is enabled
    disable fubar solve the prob and i can change my profile via the minimapbutton
    hmm is this a bug?

    sorry for my bad eng. its not my first language
    Posted in: General AddOns
  • 0

    posted a message on ElkBuffBars v2 (finally Ace3 version)
    I can?t change my profile...
    How does it work for elkbuffbars?

    thx
    rza
    Posted in: General AddOns
  • 0

    posted a message on GMail (A CT_MailMod Replacement)
    Quote from Jexx »

    I got this error message today with the latest version of Gmail on the SVN. Error happens after I close the mailbox.

    [2006/10/03 14:00:55-1]: GMail\GMail.lua:82: AceEvent-2.0: Cannot unregister event "BAG_UPDATE". "GMail" is not registered with it.
    <in C code>: in function `error'
    AceLibrary\AceLibrary.lua:121: in function `error'
    AceEvent\AceEvent-2.0.lua:611: in function `UnregisterEvent'
    GMail\GMail.lua:82: in function `obj_method'
    AceEvent\AceEvent-2.0.lua:312: in function `TriggerEvent'
    AceEvent\AceEvent-2.0.lua:894: in function <...\AddOns\ag_UnitFrames\libs\AceEvent\AceEvent-2.0.lua:886>
    <in C code>: in function `orig'
    GMail\GMail.lua:704: in function <Interface\AddOns\GMail\GMail.lua:703>
    <unknown>:
    <string>:"MailFrame:OnHide":2: in main chunk
    <in C code>: in function `Hide'
    FrameXML\UIParent.lua:814: in function `SetLeftFrame'
    FrameXML\UIParent.lua:781: in function `HideUIPanel'
    <string>:"InboxCloseButton:OnClick":2: in main chunk

    ---

    get the same error
    Posted in: General AddOns
  • To post a comment, please or register a new account.