CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on ag_UnitFrames Status (What's going on?)
    Yeah I'm back to having hickups with modules turning on/off and not saving. No clue as to why. In fact even the FiveSec module doesn't always show up. Might do a reinstall of agUF or something, maybe it will fix it.
    Posted in: Unit Frames
  • 0

    posted a message on Looking for advice on buying a Mac Pro
    Just use Boot Camp then and run your old games on Windows when you need/want to.

    -Ev- you will want to try it out on that system, it's sooo, soooo nice. :) Depending upon what you were on before, it's a whole new experience!
    Posted in: General Chat
  • 0

    posted a message on Looking for advice on buying a Mac Pro
    Ordered up my own Mac Pro w/8800GT finally, can't wait :)

    Mac user, but not a hippie! :P
    Posted in: General Chat
  • 0

    posted a message on BadgeWatch
    I actually nabbed this up a bit ago when you added it to svn and have been using it since - woring great. In addition to the above described situation, if someone loots a Badge of Justice from a daily quest or something the addon will send out whispers (you're in a raid, someone is just opening the Shattered Sun bags or something, not actually after a boss kill). Maybe a zone check and/or tie to boss kill event? Minor stuff though.
    Posted in: General AddOns
  • 0

    posted a message on ag_UnitFrames Status (What's going on?)
    Quote from andreasg »

    Hmm yeah I see the problem, not on raid frames though. I joined an AV and the party was comprised of four of the same guy :P I'll try to see what's causing it.

    If it helps, you will notice a difference with when the party frames are set to group vs free. If you have them as free floating they will be correct, set as group there is this error that you described. Also, small stuff, but with the recent changes the module on/off settings now save for me! So my issue before has been fixed.
    Posted in: Unit Frames
  • 0

    posted a message on BigWigs_CommonAuras
    The cooldowns for rebirth and soulstone are part of oRA2 already. Though I assume you're looking for announcing targets?
    Posted in: Raid AddOns
  • 0

    posted a message on Dot Timer w/ Mind Blast & SW:D Cooldowns
    sounds nifty
    Posted in: Addon Ideas
  • 0

    posted a message on Graphics Performance & Unit Frames
    Auras in PitBloat not only slowed things down for me but used lots more memory and CPU cycles. agUF is the way to go especially if you don't want to configure via .lua
    Posted in: Unit Frames
  • 0

    posted a message on Looking for advice on buying a Mac Pro
    Also make sure you're all up to date, as there have been some firmware updates that might have addressed that issue (I know the fan one was at one point in time).
    Posted in: General Chat
  • 0

    posted a message on Looking for advice on buying a Mac Pro
    This wasn't widely known so I wanted to pass it along... Mac client 2.4.2

    http://forums.worldofwarcraft.com/thread.html;jsessionid=395B5E948E96DA3B99C3FB9B29296693.app01_08?topicId=6136345365&sid=1

    Beyond what was mentioned in the patch notes, there is a new experimental performance tweak in WoW 2.4.2 on MacOS X which you can try out - it should improve performance when using a combination of full screen glow and multisampling, which has been a suboptimal combination in the Mac client for some time.

    To enable it:

    a) quit out of the game

    b) edit the config.wtf file (edit the one in the WTF folder next to the 2.4.2 application, not the one in the parent 2.4.1 folder)

    c) add the following line
    SET AllowMultisampleFBO "1"

    d) run the game with full screen glow and multisampling enabled.

    The name might lead you to believe that the game is using the OpenGL "FBO multisample" extension, which is not yet actually available on OS X; this switch activates a new path in the WoW code which still uses the existing FBO and multisampling support in the OS, but in a more optimized way. Internal tests have been limited to a few video cards with a mix of positive and neutral results, we'd like to hear from the PTR users on this.
    Posted in: General Chat
  • 0

    posted a message on JWowUpdater - A new java addons updater for ace2
    Quote from Lindalas »

    Yup, same problem. This version of java wont work on my MacBook Pro. I hope that there is a way to revert JWU or a lot of us will be SOL.


    http://code.google.com/p/jwowupdater/downloads/list

    Though it auto updates...
    Posted in: Updaters
  • 0

    posted a message on ag_UnitFrames Status (What's going on?)
    Still having issues with turning modules off and the state not saving. I've tried deleting saved variables as well as creating a new profile with no luck. Any ideas? I also have the Player Pet frame active but it never appears on screen (only pet is Shadowfiend though). I've tried troubleshooting and surprisingly got no where. Just want to get another point of view before I continue trying to fix it.
    Posted in: Unit Frames
  • 0

    posted a message on ButtonFacade: Skins - Official Thread
    Quote from StormFX »
    I'll be updating those before I proceed with the next skin (LiteStep).

    I don't think I'll have time to update LiteStep for a while, so I appreciate your efforts!
    Posted in: General AddOns
  • 0

    posted a message on Hourglass - A lightweight oCD/CooldownTimers2 improved remake.
    Quote from durcyn »

    Also, suggestions for a new name are welcome, as most of the new features are well outside evl's original scope.

    I stopped using Hourglass a while ago, will probably check it out once you're finished up with the new port. EggTimer, AtomicClock (TickTock is taken)
    Posted in: General AddOns
  • 0

    posted a message on oRA2
    Quote from Saynt »

    LOD methods change? I don't think the Leader module is loading. A straight download of oRA2.zip works but not with oRA2_Leader, _Participant, _Optional.
    I'm apparently on crack because it's fine today.

    Hate to quote myself but want to clarify what I'm seeing:
    Using oRA2 split for modules (_Leader etc). After initial login to game (only initial or after a reload). If I'm not in a group, invite someone, and Convert to Raid it appears the Leader module does not load because Invite and other options are not present. If I load oRA2 first (click on icon) everything is fine. Non split installation seems to be fine. Hopefully this makes more sense, I'm pretty damn sure this just recently started.
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.