• 0

    posted a message on Grid not saving position?
    Aha! There is a CENTER anchor! I changed it to center and it works!

    Thank you for pointing me in the right direction!
    Posted in: Grid & Grid2
  • 0

    posted a message on Grid not saving position?
    This did not seem to work. However, I think its tied to it somehow because when it was set to the TOPLEFT, when I logged on it would be to the left and up a little bit from where I put it. Now that I set it as TOP, its just above where I put it...not off to the left at all.

    I thought maybe it I moved it down further it would set itself where I wanted it. Unfortunately, this didn't happen. It resets in the same position no matter how low I position it.
    Posted in: Grid & Grid2
  • 0

    posted a message on Grid not saving position?
    Every time I log in I have to move Grid to my eePanels frame I created for it because it does not save the position. It doesn't matter if I have frame lock turned on or off.

    All of the other settings are saved... it just won't stay put.

    Any ideas?
    Posted in: Grid & Grid2
  • 0

    posted a message on Help! agUF causing errors when I switch profiles
    My entire UI crashed last night in the middle of heroic MgT. I logged back in to find everything jumbled in the center of my screen and errors all over the place. I deemed it unfixable and uninstalled WoW to start with a fresh slate.

    agUnitFrames is giving me the same error now as it did after I crashed. I did not have any problem with it before I crashed. There error looks like:

    Date: 2008-05-29 21:38:50
    ID: 4
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\ag_UnitFrames\ag_UnitFrames.lua line 137:
    attempt to index field '?' (a nil value)
    Debug:
    Ace2\AceDB-2.0\AceDB-2.0.lua:25:
    Ace2\AceDB-2.0\AceDB-2.0.lua:23
    Ace2\AceDB-2.0\AceDB-2.0.lua:1529: func()
    ...ddOns\ag_UnitFrames\libs\Dewdrop-2.0\Dewdrop-2.0.lua:721:
    ...ddOns\ag_UnitFrames\libs\Dewdrop-2.0\Dewdrop-2.0.lua:660
    AddOns:
    agUnitFrames, v05-01-07
    BeanCounter, v5.0.PRE.3117 (BillyGoat)
    BigWigs, v2.0 r74654
    Chatmanager, v2.3.1
    ClassTimer, v1.1
    DeuceCommander, v1.1
    eePanels2, v2.0
    ElkBuffBars, v2.1
    Enchantrix, v5.0.PRE.3117
    EnchantrixBarker, v5.0.PRE.3117 (BillyGoat)
    EnhTooltip, v5.0.PRE.3117
    FollowFelankor, v1.0.1
    FuBarGreatJusticeFu, v2.0
    FuBarGroupCalendarFu, v1.0
    FuBarMicroMenuFu, v2.0
    FuBarSimpleDurabilityFu, v$Revision: 70051 $
    FuBarToFu, v2.0
    FuBar, v60201
    Grid, v71400
    GroupCalendar, v4.0.3
    Informant, v5.0.PRE.3117
    Ace2
    SharedMediaLib, v1.0
    LittleWigs
    MinimapButtonFrame, v1.7a
    Omen, vOmen r74823 / Threat-2.0 r75117
    OptiTaunt, v0.71 - Build 72099
    Parrot, vr75327
    Quartz, v0.1.0
    SharedMedia, v3.0
    Squeenix
    Stubby, v52
    Swatter, v5.0.PRE.3117
    Trinity, v20300.1
    TrinityBars, v20300.2


    I don't understand it. Its a fresh install. I should be be getting any errors at all. Any help is appreciated.
    Posted in: Unit Frames
  • To post a comment, please or register a new account.