• 0

    posted a message on WowAceUpdater 1.9.44+ Official Thread
    Quote from sylvanaar »

    and the redirect is still broken for me


    www.wdnaddons.com is still broken (edit: in my dnscache that is), wdn.wowinterface.com (which you use in WAU) works just fine now though - both from my home and my remote server.
    I agree it might be coincidence and I thought it could just have been an ad removed from the rotation - but I am 100% sure I had a crash with the wowdb ad before and don't anymore.

    Maybe I'm lucky, but if more people report it fixed I would look into that code again. (Maybe it's a win32 issue with weird server responses or something, doesn't have to be your code per se.) I personally would find it suspicious that the crash syncs up so nicely with the failing wdn call.

    Either way, you could also go the good old employed programmer route and be happy that the crash is fixed now and don't look further into the why question ;)
    Posted in: Updaters
  • 0

    posted a message on WowAceUpdater 1.9.44+ Official Thread
    With the wdn.wowinterface.com redirect fixed I can run WAU without ad block again. Coincidence?
    Posted in: Updaters
  • 0

    posted a message on WowAceUpdater 1.9.44+ Official Thread
    Quote from sylvanaar »

    I used wdn.wowinterface.com to cross reference the client version with the interface version to be able to show the TOC version at the bottom statusbar and the addons with strikethroughs when you dont have "Load out of date addons" checked on your client. That part doesnt have anything to do with the ads, or the crashes. It just fails silently.


    If that is the case, then my apologies for telling people to block your site Bela. (At least you know now that your redirect is broken ;))

    Assuming this is correct then some sideeffect of me blocking that site must have stopped the crashes. Investigating...
    Posted in: Updaters
  • 0

    posted a message on WowAceUpdater 1.9.44+ Official Thread
    Seems not fixed yet, not 100% sure what the issue is though. Still can't reach http://www.wdnaddons.com from home. Tried a wget from my remote server and this is what i got:

    --19:42:55-- http://www.wdnaddons.com/
    => `index.html'
    Resolving www.wdnaddons.com... 24.129.136.26
    Connecting to www.wdnaddons.com[24.129.136.26]:80... connected.
    HTTP request sent, awaiting response... 301 Moved Permanently
    Location: http://oliverco.com/ [following]
    --19:42:56-- http://oliverco.com/
    => `index.html'
    Resolving oliverco.com... 167.68.42.11
    Connecting to oliverco.com[167.68.42.11]:80... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: 7,773 [text/html]

    0K ....... 100% 58.89 KB/s

    19:42:57 (58.89 KB/s) - `index.html' saved [7773/7773]

    That definitely found a redirect, but not to wdnaddons.com. Weird. Since oliverco.com and wdnaddons.com register the same administrative contact (you? ;)) I'll assume that something went wrong with the redirect and your provider set-up a redirect to another of your domains.


    @Axil: I installed the 30 day trial of Ad Muncher for this.
    Posted in: Updaters
  • 0

    posted a message on WowAceUpdater 1.9.44+ Official Thread
    Quote from Malcolm »

    Problem seems to be fixed. Been running the updater, ads working, for about 10 minutes now without issue.


    Still bugged for me as soon as I turn off the adBlock.
    Posted in: Updaters
  • 0

    posted a message on WowAceUpdater 1.9.44+ Official Thread
    Quote from Seerah »

    edit: Bela's site isn't loading at all for me atm, so something must be up there... I'll see if he knows what's up.


    just to ephasize what I wrote above:

    WAU tries to load http://www.wdnaddons.com through the redirect on wdn.wowinterface.com.
    http://www.wdnaddons.com is not reachable
    http://wdnaddons.com (no www!) is however. Either the wdn site changed their subdomain or the link on wowi is just wrong.
    Posted in: Updaters
  • 0

    posted a message on WowAceUpdater 1.9.44+ Official Thread
    Edit: this is a temporary fix for the WAU crash after roughly 30 seconds. Added a step-by-step guide below.
    Edit2: According to the authors, wdnaddons is not the cause for the crash It seems that the solution really is to get an ad blocker that can block adds inside WAU. Modified the solution below.

    I had a look at the http requests that WAU sends and found that it kept failing to retrieve www.wdnaddons.com (which is unreachable for me as well, though wdnaddons.com works. It does not seem to be a site that provides advertisement, so maybe the error is somewhere else?) I tried rerouting that request through hosts but failed.
    Adding "" target="" data-ensure-absolute>www.wdnaddons.com" to the block list of an ad blocker succeeds however (without any other special entries for WAU).

    I will gladly pay for the great program by looking at and clicking on ads - but as long as that crashes WAU I will be forced to stick to this solution.


    ---------

    Step 1: Download and install an ad blocker software (such as Ad Muncher) that allows you to block ads in non-browser applications.
    Step 2: Tell your blocker to apply that its filters to the WAU executable.
    Step 3: Launch WAU and pray ;)

    Detailed for the use with Ad Muncher:

    Step 1: Download Ad Muncher from http://www.admuncher.com/ and install it.
    Step 2: Run WAU once and close it again.
    Step 3: Doubleclick Ad Muncher symbol in your task bar.
    Step 4: Click on the "Options" tab, then "Filter Targets"
    Step 5: Select "wowaceupdater" from the "Recent" list and click "Filter".
    Step 6: Click "Apply".
    Step 7 : Launch WAU :)

    Posted in: Updaters
  • 0

    posted a message on Talented, a Talent template editor !
    Getting an error on load, most likely due to the new Rock library. My fubar is up-to-date and using rock, but talented gives me the following:

    Date: 2007-09-23 18:08:14
    ID: 51
    Error occured in: Global
    Count: 1
    Message: ..\AddOns\Talented\other.lua line 42:
    Library "LibRockComm-1.0" not found.
    Debug:
    [C]: ?
    [C]: ?
    ...erface\AddOns\FuBar\libs\LibRock-1.0\LibRock-1.0.lua:1611: GetLibrary()
    Talented\other.lua:42: in main chunk

    Posted in: General AddOns
  • 0

    posted a message on Memory issue?
    Quote from OrionShock »

    ewww.... eewwwww that's just wrong...


    Agreed. Is there a DKP mod out there that does relational DKP? (Or a rdkp plugin for dkpmon for that matter) I would love to switch away from rdkp with our guild, but I can't find a decent addon that uses the same system.

    /edit: spelling again. I should really learn to double check my posts before hitting submit ;)
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Memory issue?
    Ah, ty. The whole Sea, Chronos, whatever stuff comes with RDKP. Not sure if I can just kick them and have it still working :)

    /edit: spelling
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Memory issue?
    Um, thanks. "All that Cosmos crap" would be the CTmods then? I haven't touched Cosmos in years so I have no idea what else would qualify as "Cosmos crap" ;)
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Memory issue?
    I knew I shouldn't have posted swatter ;))

    @topic: nope, the normal cartographer package only.

    edit: typo
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Memory issue?
    You're right, that AlphaMap is actually a relic from pre-Cartographer times. Same goes for CTRA_BM.

    The inaptly named DecurseDistance actually is best at showing healing distance - which decursive doesn't - and I am currently replacing it with HealingRangeAlpha.

    As for CTmod - CTRA is required in our raids, viewport is virtually necessary if you (like me) play on 2 screens and expense history is a neat little gimmick. The rest? just there because I'm untidy.

    Just tried turning Cartographer on and all the mods you mentioned off though and it didn't affect the problem :/
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Memory issue?
    Hey guys. I have recently noticed a huge increase in my memory usage up to the point where gameplay is extremely slowed down. (i.e. screen is freezing)
    This always occurs after playing a while and PerformanceFU blames Fubar (memory usage of Fubar going up to 200 meg and beyond after playing for some time). However, turning off Fubar doesn't resolve the problem, while turning off Cartographer does.
    Below is the Swatter list of addons I have turned on in the stable state (that is, without Cartographer). Add to that the Cartographer suite and I get a large memory increase over time which doesn't seem to be capped anywhere.

    A guildmate of mine has the same problem (without PerformanceFu and a different UI setup) and turning off Cartographer fixed the problem there as well. I think we are using the newest version of Cartographer and other Ace mods (obtained through WAU).

    Any ideas what might cause this? While I can live without Cartographer it sure isn't nice not to have it :/
    Btw: I haven't done a test with just Cartographer and PerformanceFu installed because it always takes a while of active playing t blow up the memory and I just suck without my bar mod etc ;) If necessary I will do that though and inform you of the results.

    Cheers,

    scrusi


    AddOns:
    agUnitFrames, v05-01-07
    AlphaMap, v2.91.20100
    ArcHUD2, v2.2
    Bartender3, v3.1 r46630
    Chronos, v2.11
    Chatmanager, v2.1.0
    CopyThat
    CTCore, v2.001 (CTMod 2.0)
    CTExpenseHistory, v2.001 (CTMod 2.0)
    CTMailMod, v2.0 (CTMod 2.0)
    CTMapMod, v2.001 (CTMod 2.0)
    CTRABossMods, v1.3 (CTMod 2)
    CTRaidAssist, v2.001 (CTMod 2.0)
    CTViewport, v2.0 (CTMod 2.0)
    cyCircled, v0.5
    DamageMeters, v5.6.1
    DecurseDistance
    Decursive, v2.0.2
    eCastingBar
    ElkBuffBar, v1.3
    EnhTooltip, v4.0.4
    EQCompare, v1.4
    Fire
    FireTree
    FuBarBagFu, v2.0
    FuBarClockFu, v2.0
    FuBarDurabilityFu, v2.0
    FuBarPerformanceFu, v2.0
    FuBarTopScoreFu, v2.0
    FuBar, v33424
    HealingRangeAlpha, v4
    Informant, v4.0.4
    ItemRack
    Khaos, v2.3
    KLHThreatMeter, v20.1
    KTMCPUManager, v0.1
    ChatThrottleLib, v18
    MapBegone, v1.0.0
    MendWatch, v0.3
    MoveAnything
    RaidRoll
    RelationalDKP, v2.1.0
    SacredBuff, v2.6 r31886
    Satellite, v1.8
    sct, v5.7
    Sea, v1.33
    SimpleCombatLog, v1.3.0.48877
    SmartBuff, vv2.1a
    SpamSentry, v20070613
    SpellAlertSCT, v20000-1
    Stubby, v1923
    Swatter, v4.0.4
    Talented, v1.1
    Telepathy, v1.4
    TelepathyVersions
    TrinketMenu
    DBMBattlegrounds
    DBMAPI
    DBMGUI, v2.00
    EngBags, v2.1.1-25

    Posted in: Map/Minimap AddOns
  • To post a comment, please or register a new account.