• 0

    posted a message on WowAceUpdater - Common Problems & Solutions
    If the directory and files aren't created check that WAU can access the network. It uses HTTP to communicate.

    Let me preface these questions with this statement.. I am a total computer idiot..

    Question 1:
    I think I figured out the following to be a true theory: I keep getting a winsock corruption error which means that my WAU is not accessing the network and therefore these temp files are not being created which in turn causes the data old message. Is this correct?

    Question 2:
    What would keep causing my winsock to corrupt every time I start WAU? In other words even when I do winsock reset as soon as I restart the computer and try the wau again it corrupts again.
    Posted in: Updaters
  • 0

    posted a message on WowAceUpdater - Common Problems & Solutions
    Can you please add how to fix this message and problem:

    "Ready: (Data is not cached old)"

    When I have a fresh start with no errors I still do not have a list of addons and I have that message listed above after it is "retrieving addons".

    Also can you please state if this runs off certain ports that I can open on both my router and my pc?
    Posted in: Updaters
  • 0

    posted a message on WowAceUpdater - An update tool for Windows users.
    Quote from sylvanaar »

    at System.Net.Sockets.Socket.get_ConnectEx()

    thats all i need to see - its the same one everyone with corrupt winsock keys has.


    OK.. I reset the winsock per instructions given to me in another reply.. and I no longer get any error messages in the output box. Now all boxes are empty and at the bottom of the WAU it says "Ready (Data is not cached old)"

    Side Note.. I just closed the WAU and tried reopening it and I am right back to the winsock error. :(

    Thank you again for your quick response and help in this issues!
    Posted in: Updaters
  • 0

    posted a message on WowAceUpdater - An update tool for Windows users.
    Ok I downloaded the version from Source Forge and I have the same issue as someone else posted with it never starting. So then I followed the link sylvannar posted (the EXE file) and it starts and looks like it might work BUT it doesn't. I also downloaded the Firefox "click once" thing and I use it to get it to start in the first place.

    When I click in the Output tab this is the error message I get. I have read many posts and the only one I found that I think remotely matches my issue is the reseting winsock command. Which I admit I am computer impaired and don't know how to do that. SO.. if someone can review this or has suggestions please let me know. I will keep reading on my own but any help is appreciated.

    WAU Version (1.9.42.530)
    Error During Download: System.Net.WebException: Unable to connect to the remote server ---> System.Net.Sockets.SocketException: The attempted operation is not supported for the type of object referenced
    at System.Net.Sockets.Socket.get_ConnectEx()
    at System.Net.Sockets.Socket.BeginConnectEx(EndPoint remoteEP, Boolean flowContext, AsyncCallback callback, Object state)
    at System.Net.Sockets.Socket.UnsafeBeginConnect(EndPoint remoteEP, AsyncCallback callback, Object state)
    at System.Net.ServicePoint.ConnectSocketInternal(Boolean connectFailure, Socket s4, Socket s6, Socket& socket, IPAddress& address, ConnectSocketState state, IAsyncResult asyncResult, Int32 timeout, Exception& exception)
    --- End of inner exception stack trace ---
    at System.Net.HttpWebRequest.EndGetResponse(IAsyncResult asyncResult)
    at System.Net.WebClient.GetWebResponse(WebRequest request, IAsyncResult result)
    at System.Net.WebClient.DownloadBitsResponseCallback(IAsyncResult result)
    Posted in: Updaters
  • 0

    posted a message on WAU Forum
    Ok I didn't check the Community Forum because its description states "This is a general area for people to discuss topics not even remotely related to Ace, development, or this web site."

    Perhaps the Forum could be moved to a different Child Forum other then Community?
    Posted in: Lua Code Discussion
  • 0

    posted a message on WowAceUpdater - An update tool for Windows users.
    For those of us who are computer impaired.. How exactly do you do this:

    issue the following command:

    Code:
    netsh winsock reset

    Then REBOOT immediately

    IE.. where do i go to put that code in to my computer?
    Posted in: Updaters
  • 0

    posted a message on WAU Forum
    Can I make a suggestion: Can you make a WAU forum Tab all of its on. Similar to this classroom tab. Perhaps a WAU forum tab in the general discussion section? I have searched and read many different posts on several different WAU issues, most of which have a smart alike comments about reposting. I believe if we had a forum dedicated to WAU and had key problems and how to links Stickied it might eliminate alot of double/triple posting of the same issues.

    As it stands right now I still cant find a clear cut answer to the issue I am having with my WAU. I have installed all new versions and read about 15 different posts all of which have similar issues to me but not exactly.

    Thank you for your consideration of this suggestion.
    Posted in: Lua Code Discussion
  • To post a comment, please or register a new account.