• 0

    posted a message on Babble-Gas-2.2 - Spanish translation Working
    BabbleGas:RegisterTranslations("esES", function() return {
    -- Motes
    ["Mote of Air"] = "Mota de aire",
    ["Mote of Life"] = "Mota de vida",
    ["Mote of Mana"] = "Mota de man?",
    ["Mote of Shadow"] = "Mota de sombra",
    ["Mote of Water"] = "Mota de agua",
    -- Types
    ["Air"] = "Aire",
    ["Life"] = "Vida",
    ["Mana"] = "Man?",
    ["Shadow"] = "Sombra",
    ["Water"] = "Agua",
    -- Nodes
    ["Windy Cloud"] = "Nube ventosa",
    ["Swamp Gas"] = "Gas de pantano",
    ["Arcane Vortex"] = "V?rtice arcano",
    ["Felmist"] = "Bruma Vil",
    } end)
    Posted in: Libraries
  • 0

    posted a message on BigWigs
    Quote from Funkydude »

    What are the translations?


    These are the lines:

    ["Isle of Quel'Danas"] = "Isla de Quel'Danas",
    ["Sunwell Plateau"] = "Meseta de la Fuente del Sol",
    ["Magisters' Terrace"] = "Bancal Del Magister" ,
    Posted in: Raid AddOns
  • 0

    posted a message on BigWigs
    Quote from Seldas »


    I move the folder Addons (with blizzard's addons included), installed only bigwigs and problem persist.


    Solved: Problem is on LoadOnDemand with translations in babblezone, because Sunwell Plateau and Magister Terrace aren't translated. With translation all modules are visible.
    Posted in: Raid AddOns
  • 0

    posted a message on BigWigs
    Quote from Funkydude »

    Move your addons folder to a different folder and install bigwigs on it's own, see what happens.



    I move the folder Addons (with blizzard's addons included), installed only bigwigs and problem persist.
    Posted in: Raid AddOns
  • 0

    posted a message on BigWigs
    Quote from Funkydude »

    How do you install? WowAceUpdater?


    I tried with WAU and wowinterface's package (release 68014).
    Posted in: Raid AddOns
  • 0

    posted a message on BigWigs
    Quote from Funkydude »

    Sounds like a loading problem, re-install BigWigs.


    Nothing i tried delete wtf folder,uninstall bigwigs, install new package and nothing happpen, how can debug load modules?
    Posted in: Raid AddOns
  • 0

    posted a message on BigWigs
    Quote from Funkydude »

    Only the karazhan modules have been translated to spanish.


    But neither load this module in the menu, the boss menu is empty, this is the problem, i like try translate bosses to spanish but if the menu don't show any option copying RegisterTranslations and changing language enUs to esES (for example) i can't made it.

    Edit: http://img371.imageshack.us/img371/9611/wowscrnshot040508132413da5.jpg This is a screen shot to show the problem.
    Posted in: Raid AddOns
  • 0

    posted a message on BigWigs
    Hi, since a few weeks ago bigwigs don't load modules in Spanish, but in English load all correctly. Where can find any info? I like resolve this bug but i can't find anything in logs that can help me.

    Thanks
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.