• 0

    posted a message on GridStatusMissingBuffs
    Quote from Astrid »

    Since about last week's update I've had a few issues..
    1) For paladins, the range has reset itself to the range of Holy Shock (20 yards) instead of 40 yards.. manually changing it to 40 does nothing, as the next time you get into a raid it resets itself back to 20. This is an issue I've noticed that only paladins have.
    2) Really bad lag when in a raid, when peopl join and leave or die etc.


    Your issue (at least the first one) has to do with Grid itself, and not with GridStatusMissingBuffs. You may want to read through/post in this thread.

    Also

    Thank you kundra for the update. It's working great again.
    Posted in: Grid & Grid2
  • 0

    posted a message on GridStatusMissingBuffs
    unfortunately it nows throws a new error

    \libs\LibBabble-Zone-3.0\LibBabble-Zone-3.0.lua:65: LibBabble-Spell-3.0: Translation "GetSpellIcon" not found
    Posted in: Grid & Grid2
  • 0

    posted a message on GridStatusMissingBuffs
    copy and paste from my post in the grid thread.

    Since grid moved to LibBabble-Spell-3.0, GridStatusMissingBuffs no longer functions as it still calls Babble-Spell-2.2. Is there anyway we can get thisupdated? I'm sure it's a quick fix, I just don't know enough about .lua to do it myself. I was hoping it was as easy as pointing GridStatusMissingBuffs.lua (line 8) at LibBabble-Spell-3.0. It worked but failed at line 147 when it starts to call the buff descriptions.

    :(
    Posted in: Grid & Grid2
  • 0

    posted a message on Grid
    Not sure if this is the right place, but it doesn't seem like the addon GridStatusMissingBuffs has it's own thread.

    Since grid moved to LibBabble-Spell-3.0, GridStatusMissingBuffs no longer functions as it still calls Babble-Spell-2.2. Is there anyway we can get that addon updated? I'm sure it's a quick fix, I just don't know enough about .lua to do it myself. I was hoping it was as easy as pointing GridStatusMissingBuffs.lua (line 8) at LibBabble-Spell-3.0. It worked but failed at line 147 when it starts to call the buff descriptions.

    :(

    again if there's a more appropriate thread for this, I'll repost there.
    thanks all.

    edit: of course after I post this i find a thread about the addon.
    Posted in: Grid & Grid2
  • To post a comment, please or register a new account.