• 0

    posted a message on Deadened - modular Reliquary of Souls helper
    Quote from Fulnir »
    I've attached my homemade hack to the modules/Quartz.lua file so that it block the focus bar instead of the target bar. It however spawns login errors, but works fine after that.


    If you comment out the following line (by adding a "--" in front of it) the login error should disappear:

    self:RawHook(QuartzTarget, "PLAYER_TARGET_CHANGED")


    Posted in: Raid AddOns
  • 0

    posted a message on Post cool PitBull layouts here!

    Does anybody by any chance know which texture this guy uses for his player, target and tot frames?
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    Quote from Seerah »

    I have also replaced the aura border with success (which reminds me - I need to do that again, since PitBull was updated the other day). Make sure you've completely exited the game and restarted for the new texture to be loaded. Also, remember that you'll have to do it each and every time PitBull is updated, as it will be overwritten with the original file.

    Well, that's what I did.

    - exit wow
    - replace border.tga
    - restart wow

    I tried several texture files without success. Some from people who told me that it worked for them.
    Then I acutally changed the filename in the .lua. Still, nothing changed.

    Is it possible that it has to do with some settings I missed? Currently I disabled the global aura settings (cooldown spiral, zoom textures)

    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    Quote from Phanx »

    Missing textures don't generate errors. It's possible the texture isn't actually used for anything; look inside the Aura.lua file to figure out which texture is used.

    Hm, ok. Didn't know that missing textures don't generate errors.

    I did a quick google search on the topic and other people are replacing the same file with success. Also, there's a line like.. eh..

    "border_path = "\\border" in the lua

    So I think border.tga should be the right file
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    Hi everybody,

    today I tried to replace the "border.tga" (inside the "PitBull/Aura" folder) with a better looking alternative. But nothing really changed. Reloading, restarting WoW, deleting the cache files and so on didn't help there's still the old "boring" border art.

    I actually removed the border.tga from the Pitbull/Aura folder to test if wow starts complaining, but again... nothing happend - no errors, simply nothing.

    I'm really confused. Any ideas?

    Thanks in advance.
    Posted in: Unit Frames
  • 0

    posted a message on NRT - XML help
    Rabbit, is the "ct raid xml" output format finished yet? If I set the output format to "ct raid xml" it doesn't add any item informationen to the string.
    Posted in: Raid AddOns
  • 0

    posted a message on PitBull 2.0
    Hm.. I'm not sure if I'm doing something wrong. But somehow the "blank space"-bar isn't transparent but black. Is there a way to change the color and transparency of it?
    Posted in: Unit Frames
  • 0

    posted a message on Guild Polite Whisper
    well... kind of..

    but.. personally I'd say it's not polite at all to let an addon ask the whole server if they want to group with you because don't have the ability to build a polite sentence by your own.
    Posted in: Addon Ideas
  • 0

    posted a message on Guild Polite Whisper
    Quote from JaedxRapture »

    And what does the original PoliteWhisper do?


    annoy people.
    (see: http://www.curse.com/downloads/details/7652/)
    Posted in: Addon Ideas
  • 0

    posted a message on ShardCountFu - not working?
    i've downloaded shardcountfu last night but it seems not to work correctly
    my lock actually got 27 shards in his shardbag but shardcountfu displays "0"
    any ideas?
    Posted in: FuBar AddOns
  • 0

    posted a message on ag_UnitFrames - suggestions, requests and temp fixes thread
    got the following, and some similar bugs while playing my rogue in the battleground... dunno, seems to have to do with +combat/-combat

    [2006/12/15 13:38:27-27-x1]: <event>ADDON_ACTION_BLOCKED:AddOn 'ag_UnitFrames' tried to call the protected function 'aUFgroupgroup2UnitButton5:SetScale()'.
    <in C code>: in function `SetScale'
    ag_UnitFrames\ag_UnitClass.lua:330: in function `LoadScale'
    ag_UnitFrames\ag_UnitClass.lua:148: in function `UnitReset'
    ag_UnitFrames\ag_UnitClass.lua:91: in function `AttributeChanged'
    <string>:"aUFgroupgroup2UnitButton5:OnAttributeChange...":2: in function <[string "aUFgroupgroup2UnitButton5:OnAttributeChange..."]:1>
    <in C code>: in function `SetAttribute'
    FrameXML\SecureTemplates.lua:748: in function <Interface\FrameXML\SecureTemplates.lua:696>
    FrameXML\SecureTemplates.lua:841: in function <Interface\FrameXML\SecureTemplates.lua:791>
    <in C code>: in function `SecureRaidGroupHeader_Update'
    FrameXML\SecureTemplates.lua:582: in function `SecureRaidGroupHeader_OnEvent'
    <string>:"aUFgroupgroup2:OnEvent":2: in function <[string "aUFgroupgroup2:OnEvent"]:1>
    
     ---


    Posted in: Unit Frames
  • 0

    posted a message on ag_UnitFrames for Burning Crusade
    since this seems to be the same version as the one i'm usign with 2.0.1 live
    let me report some bugs :)

    getting various errors like this one:

    [2006/12/12 16:34:58-5-x147]: <event>ADDON_ACTION_BLOCKED:AddOn 'ag_UnitFrames' tried to call the protected function 'MultiBarRight:SetPoint()'.
    FrameXML\UIParent.lua:1851: in function <Interface\FrameXML\UIParent.lua:1749>
    <in C code>: in function `UIParent_ManageFramePositions'
    FrameXML\WorldStateFrame.lua:113: in function `WorldStateAlwaysUpFrame_Update'
    FrameXML\WorldStateFrame.lua:22: in function `WorldStateAlwaysUpFrame_OnEvent'
    <string>:"WorldStateAlwaysUpFrame:OnEvent":2: in function <[string "WorldStateAlwaysUpFrame:OnEvent"]:1>
    
     ---


    they all look kinda similar...
    something like
    'ag_UnitFrames' tried to call the protected function XY:SetPoint()
    and 'ag_UnitFrames' tried to call the protected function XY:Hide()

    Posted in: Unit Frames
  • 0

    posted a message on Selfcast with CTRL
    isn't this a default option in the standard blizzard ui already?
    somewhere in the advanced interface options, iirc
    Posted in: General AddOns
  • 0

    posted a message on Chronometer (Ace2'ed AceTimer)
    Quote from Villainelle »

    Rogue timers are completely borked. They show up randomly and inconsistently; I can't seem to find a pattern to it. Revision 13177. As it is this is unusable. :(


    looks like it doesn't get the right times for abilities which depend on combo points
    Posted in: General AddOns
  • 0

    posted a message on Bartender2, ActionBar AddOn for Blizzards default buttons
    Quote from Mikma »

    Use /bar barx show - instead of the Blizzards Interface Menu to hide the bars


    yay, thanks!
    Posted in: General AddOns
  • To post a comment, please or register a new account.