• 0

    posted a message on Omen - Bug Reports and Suggestions
    VR knockback does not register threat reduction in omen now.
    Posted in: Raid AddOns
  • 0

    posted a message on Waterfall syntax error
    There is a syntax error again in waterfall. I removed the ascii in the first line for my lua but it's still giving me a [string (0) error.

    Here is the bugsack error. It's the same as it was last time but I could remove the ascii characters before the --[[ and it worked fine.

    2008/03/29 22:18:30-20-x1]: Waterfall-1.0\Waterfall-1.0.lua:1: unexpected symbol near '['
    Posted in: AddOn HELP!
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    [2008/03/29 22:18:30-20-x1]: Waterfall-1.0\Waterfall-1.0.lua:1: unexpected symbol near '['

    ---

    To fix change the first line to --[[ until update is done.

    Fixxed in 67025
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    In the Guild Tab my <players on line> and guildmotd all overlap. I don't see anyone else posting this and the last couple of pages had no mention. Would this be due to using ui scale?
    Posted in: General AddOns
  • 0

    posted a message on Ace 2 error
    Nevermind I got bugsack so I could read the full error and apparently it was due to a cartographer error, which searching found an old post last year about, when I went into my addons in game I had 2 cartographers loaded as well. Removing the non ace 2 one and the routes solved the issue.

    So that said if you're getting UI errors get bugsack and bug grabber to make your life easier.
    Posted in: AddOn HELP!
  • 0

    posted a message on Ace 2 error
    No one has any idea what's causing this? Should I post a list of addons?
    Posted in: AddOn HELP!
  • 0

    posted a message on Omen2
    Threat2.0-LUA:653 attempt to call global 'IsGroupOfficer'(a nil value) happening everytime Leo changes forms.
    Posted in: Raid AddOns
  • 0

    posted a message on Ace 2 error
    ...\AddOns\Ace2\AcemoduleCore-2.0\AceModuleCore-2.0.lua:196:AceOO2.0:LibRockHook-1.0 is not an appropriate mixin.


    Anyone know what could be causing this?
    Posted in: AddOn HELP!
  • 0

    posted a message on BigWigs
    Nothing to do with bigwigs


    Who should I report it to?
    Posted in: Raid AddOns
  • 0

    posted a message on BigWigs
    When I load into game I get the same screenshot and it didn't impact anything. However when Bigwigs attempted to load it showed up again. Last night when raiding no notifications worked at all.

    ...\AddOns\Ace2\AcemoduleCore-2.0\AceModuleCore-2.0.lua:196:AceOO2.0:LibRockHook-1.0 is not an appropriate mixin.

    I also get

    Debuger.lua:925 bad argument #4 to 'format' (expected string got nil)
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.