• 0

    posted a message on Post useful/interesting DogTag-1.0 sequences here
    Hi there :)

    I'm using CowTip and I'm pretty happy with it. Just two things:

    1. If I'm in a party, partymembers who are out of range have a - behind their name. E.g. "Phantasos-" without the quotas of course :>

    2. I'd like to have the location where ppl in my party are in the tooltip, if the are out of range. is that somehow possible?

    Thanks in advance :)
    Posted in: Unit Frames
  • 0

    posted a message on CowTip 2.0
    [Classification]

    edit: This may help you in the future: http://www.wowace.com/wiki/DogTag-1.0/Tags
    Posted in: General AddOns
  • 0

    posted a message on CowTip 2.0
    CowTip works fine now. The second Healthbar I mentioned above is gone after I deinstalled CowTip to use TinyTip again, until I have the time to edit the Linetexts. After deleting TinyTip and installing CowTip again, the second bar was gone. Oo

    The only issue I encountered is, that "SmartClass" seems to be not working properly. It shows the class correctly on players, but to relay on the DogTag-1.0/Tag documentation it shouldn't show the class on mobs, which it does in my case.

    Edit: Ok, screw that.. I should've read properly.. I now use "PlayerClass" which works fine.

    CowTip is a really great addon! Keep going!
    Posted in: General AddOns
  • 0

    posted a message on CowTip 2.0
    Quote from llama »

    After digging a bit it appears that it is the default hp bar I have appearing under my tooltip (I was doubting during a moment because changing some stuff in Skinner to try to remove it changed its appearence), even by disabling Skinner it still appears and I can't think of any other addon doing anything to the tooltip (apart EnhTooltip but unless there's a known problem I'm not aware of I doubt it will come from there).

    I have all LibRock packages installed and frequently updated, and I think I have the latest version of CowTip (using WUU with delete before extracting option enabled). Any idea of what could be causing this or eventually a procedure to debug it to trace the cause?


    Same here. I think the default HP bar isn't disabled by cowtip atm. Any hints on what may be changed in the lua file?
    Posted in: General AddOns
  • 0

    posted a message on Fubar: Bar width issues
    move your cursor to the edge of your fubar until it turns into a sword. then pull the bar into the desired width.
    Posted in: FuBar AddOns
  • 0

    posted a message on [Req] Mod to track Imp. SBolt debuff
    Hi.

    Have you already tried SpellWatch?

    You can set the spells to track by yourself and also define if it's unique or not. I didn't try it myself, but in theory it could work :)

    Posted in: Addon Ideas
  • 0

    posted a message on Roll window replacement.
    Quote from Kerecha »

    Quote from Rabbit »

    I think XLoot has options to modify the roll windows, and probably Skinner as well.


    Been looking at many addons but sofar the can just change the look or position of it, not the size, i wanna cut the size by like 50%...


    XLoot does resize the roll window. it's very small then and freely positionable.
    Posted in: Addon Ideas
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    Quote from rjs_boy »

    Quote from shali »

    Quote from rjs_boy »

    What is the issue then?


    this error:

    ...\AddOns\Threat-1.0\Threat-1.0\ThreatClassModuleCore.lua:309: 
    attempt to index upvalue 'ParserLib' (a nil value)


    occurs when i summon my water elemental, doens't depend on if "active with pet" is enabled or disabled. and also doesn't depend on being in combat or not.

    as i said, i am using the latest versions.

    thanks for your help in advance :)


    This one is over my head troubleshooting wise, as I don't understand fully how the different threat modules interact. What it looks like however is that for some reason, the mechanism in Threat-1.0 which is designed to check the version installed, is getting passed "ParserLib". Why that function is even getting called when you summon your elemental is where I get lost.

    Hopefully Antiarc or someone more competent than I at understanding this stuff will be able to shed some light on this.


    ok, so i eliminated this "bug" by myself.. *cough*

    i had both parserlib and ace2 lib disabled in my addonlist. now it works perfectly.

    sorry for bothering you.
    Posted in: Raid AddOns
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    Quote from rjs_boy »

    Quote from shali »

    Quote from Antiarc »

    Quote from shali »

    and anything new yet about the mage-pet issue? :)

    Yes, this was fixed a bit ago. Grab an update.


    i'm running the latest versions of both threat and omen. no updates available since the last 3 days, say my first post.


    What is the issue then?


    this error:

    ...\AddOns\Threat-1.0\Threat-1.0\ThreatClassModuleCore.lua:309: 
    attempt to index upvalue 'ParserLib' (a nil value)


    occurs when i summon my water elemental, doens't depend on if "active with pet" is enabled or disabled. and also doesn't depend on being in combat or not.

    as i said, i am using the latest versions.

    thanks for your help in advance :)
    Posted in: Raid AddOns
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    Quote from Antiarc »

    Quote from shali »

    and anything new yet about the mage-pet issue? :)

    Yes, this was fixed a bit ago. Grab an update.


    i'm running the latest versions of both threat and omen. no updates available since the last 3 days, say my first post.
    Posted in: Raid AddOns
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    Quote from Antiarc »

    Warlock pets don't currently scale their threat calculations properly, I'm afraid.

    I'm not sure what the proper behavior is on Bloodboil. The reason you're seeing shadow priests generate threat is because of VT - normally, mana/rage gains are not affected by threat modifiers, so they don't get affected by the modifier in Omen. However, I'm not sure if this is correct or not - perhaps I need to special-case 0-threat multipliers.


    and anything new yet about the mage-pet issue? :)
    Posted in: Raid AddOns
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    hi antiarc :)

    The readme file says it is revision 44775.

    edit: i just ran an update (since last night) now it's 45065

    edit2: the error still persists :/

    edit3: and it seems like since i get this error, that i dont appear on the aggrolist.
    Posted in: Raid AddOns
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    Hi there :)

    first of all: i love Omen! really a great addon, much better than KTM.

    the only "bad" thing is that i get an error message when summoning my water elemental (i'm a mage \o/)

    dunno if this is the correct place to post, since it is a threat-1.0 error.

    the message says:
    ...\AddOns\Threat-1.0\Threat-1.0\ThreatClassModuleCore.lua:309: 
    attempt to index upvalue 'ParserLib' (a nil value)


    this occurs when "active with pet" is enabled and also when disabled. doesn't depend on being in combat or not.

    this error is not that annoying in instances, but somehow irritating doing pvp.

    any suggestions?

    ragards,
    Shaliana

    PS: sorry for my bad english.. it is early in the morning here. ;)
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.