• 0

    posted a message on [ AG UF ] How do you remove the raid frames? Code-wise.
    It seems that aguf might be freezing up on me because of raid frames.
    Even though they're hidden it still freezes up on me when I'm in a raid or AV.

    Is there a way I can customize AG UF code-wise to only include the party/player/target and target of target frames?
    So I need to remove the raidframes code somehow :/
    Posted in: Unit Frames
  • 0

    posted a message on [AG UF] Lag/freeze issues in raids.
    Sorry I'm not familiar with those terms, could you provide linkage or at least a reference? :(

    Edit:
    I have a feeling I can fix this problem, if someone tells me how to disable raid frames other than using hide frames.
    Talking about totally removing it out of the code or whatsoever, because it only freezes for a moment in raids, as if it's still trying to update raidframes or something.

    I just need the player, tot and party frames >_<
    Posted in: Unit Frames
  • 0

    posted a message on [AG UF] Lag/freeze issues in raids.
    Yeah it mostly happens to me in raids where it just freezes graphically.
    It's piss annoying and I can't believe nobody else has this.
    It really only happens with AGUF and I've gone back to Pitbull now.
    Posted in: Unit Frames
  • 0

    posted a message on [AG UF] Lag/freeze issues in raids.
    Seriously nobody has ever had this problem? -_-
    Posted in: Unit Frames
  • 0

    posted a message on [AG UF] Lag/freeze issues in raids.
    I dunno if this has been posted earlier, but I couldn't find it when searching, so sorry.

    Anyway whenever I'm raiding with AG_uf frames, not even using raid frames , I sometimes get short freezes where I just can't see stuff.

    For example on Reliquary of Souls my screen would just stutter every time I had to kick a Spirit Shock.
    And on Archimonde I had my screen freeze on me for a good 4 seconds.
    Same kind of freeze happened in AV and this stuff only happens in raids and it feels like AGUF is storing loads of raid data which leads to the lag/freezes.

    I dunno what's causing this but it's annoying me to bits because I really like using AG unitframes.

    Now I'm back to using Pitbull, while AG showed a nice green debuff when I had poisoned someone and I just want my AG frames back :(
    Posted in: Unit Frames
  • To post a comment, please or register a new account.