• 0

    posted a message on Bongos3 - A main actionbar replacement
    Tried this today and unless I'm seriously missing some config somewhere, it is a massive downgrade from Bongos2.

    The inability to have more than one action bar showing, having independent scaling/opaceness/sizing of each bar I find to be a grievious ommission.

    Please tell me I'm missing something on the config screen. I cannot get to any sort of config setup like bongos2 where it shows me all the bars where I can right/left/center click them that I can see.
    Posted in: General AddOns
  • 0

    posted a message on TinyTip v2 (official thread)
    Quote from Lumandris »

    Alright, used the individual module method. Life is good.


    Same error, as of 5 minutes ago when I downloaded it without externals. I only download without externals and the other modules suggest they are not required if I download the main TinyTip, so I consider this a bug
    Posted in: General AddOns
  • 0

    posted a message on Questions about Enhancer
    That is almost definietly the issue. The WAU puts them all into loadable individual directories.

    Probably should be cleaned up
    Posted in: AddOn HELP!
  • 0

    posted a message on Questions about Enhancer
    no idea what you mean? I'm already downloading the addon from wowace.

    Posted in: AddOn HELP!
  • 0

    posted a message on Grid
    updated to latest version and now all my class colors are gone. No errors. I removed all the old folders before I installed since I had not upgraded since the heal merger happened.

    All my other settings stayed the same. Any ideas?
    Posted in: Grid & Grid2
  • 0

    posted a message on Questions about Enhancer
    I cannot find a main thread for this addon, so I'm asking here.

    I cannot get this thing to work really well. When I load, I get none of the modues to load....I can go to the addon screens and load them on demand, but that's it.

    All loading them on demand does is drop a square in the middle of my screen exactly where my head is.

    Worse, there is absolutely no way to configure it that I can find. I've tried the Fubar dropdown, /enh, /enhancer, and many other slash commands that I dreamed up...all doing absolutely nothing.

    Can somebody comment on this thing? Does it work? What am I missing here?
    Posted in: AddOn HELP!
  • 0

    posted a message on Recount
    Can I just say the "Do you want to reset data" dialogues the newer versions of this spawn over and over are a little over the top?

    Can you add this as an option that I can turn off (I haven't seen a way to do it).

    Currently it asks me to reset on a typical raid night when:

    1 - I start a party
    2 - I convert to a raid
    3 - I zone into the raid zone

    That is 2 too many times. And it tends to ask when zoning in after a corpse run. Last night, on a 4 hour kara clear, it asked me 7 times if I wanted to reset the data.

    ugh
    Posted in: General AddOns
  • 0

    posted a message on Yata problems (not official)
    firstly, why yata is (not official) is confusing

    Secondy...yeah, I have the same issue. It seems there are references to this from numerous sources. Has dev for this stopped by the author?
    Posted in: General AddOns
  • 0

    posted a message on Grid 2.0 -- call for papers
    Just want to repeat what has been said about PVP indicators...they need to be there.

    Anybody who has ever tried to chain-heal a PVE raid where some people are PVP and others are PVE will tell you it is a nightmare.

    It usually doesn't get that far though...the paladins usually are screaming about it during buffing since those blessings won't land on people with opposing flags.
    Posted in: Grid & Grid2
  • 0

    posted a message on [Grid] StatusIncomingHeals : help request
    priority as in the priority of appearance.

    I suspect the incominghealslib is the issue. I install everything without externals.
    Posted in: Grid & Grid2
  • 0

    posted a message on [PitBull] Doesn't Reponse to Blizzard Default MT markers
    it really needs to detect the CT/oRA MTs without having to have those apps installed as well...
    Posted in: Unit Frames
  • 0

    posted a message on [Grid] StatusIncomingHeals : help request
    I had tried that as well, but it just makes the entire health bar fade rather than showing the estimated incoming health as faded above the primary health bar.

    Is this a priority issue?
    Posted in: Grid & Grid2
  • 0

    posted a message on [Grid] StatusIncomingHeals : help request
    I actually have both installed and have never been able to get any text or bar indication of incoming heals to appear at all on the grid frame.

    I do se the incoming health option in the setup.

    The best I have been able to do is get it to change the color of the health bar if there is an incoming heal
    Posted in: Grid & Grid2
  • 0

    posted a message on [PitBull] Doesn't Reponse to Blizzard Default MT markers
    And as far as I can tell, Pitbull does not pickup the CT MT settings unless you have CT installed.

    A TK raid last night I could not see the MTs but another player with CT & Pitbull installed could.
    Posted in: Unit Frames
  • 0

    posted a message on [Grid] StatusIncomingHeals : help request
    Did this ever get fixed?

    I want grid to show incoming heals as an estimate of what it will land, just like Pitbull does. If it can do it with the current SVN version, I'm not seeing it in any of the options (I have all the extra addons for grid installed as well), so any direction would be appreciated.
    Posted in: Grid & Grid2
  • To post a comment, please or register a new account.