• 0

    posted a message on fubar tooltips not showing text
    same here

    Tablet20Frame

    whatever that is
    Posted in: FuBar AddOns
  • 0

    posted a message on fubar tooltips not showing text
    but there is nothing special i do before the tooltips get black
    i watched it now 5 times in a row this evening
    first it happens right after around 30 seconds since i logged in
    the other times it happens around 10-30 minutes after UI reload
    and there is no errormessage that could help locate the problem...
    Posted in: FuBar AddOns
  • 0

    posted a message on fubar tooltips not showing text
    i deactivated clearfont 2 yesterday and will have a look if it happens again next time i play longer then only checkin my chars inbox

    i cant say any more about the problem, dont know exactly what happens that the text isnt readable any more, and in my case its not if i enter an instance especially... sometimes i am only in one zone (for example orgrimmar) and the texts gets transparent like i show on the screenshots above (i know that the tooltips are not really blank (screenshot 2), but i only see the text if i change the transparency for the fubar tooltips a bit (screenshot 3))
    Posted in: FuBar AddOns
  • 0

    posted a message on fubar tooltips not showing text
    first: why is this the wrong forum? where should i post a problem like that if not in the FuBar Subforum?

    same problem here

    thats how it looks normal

    after a while all tooltips get blanc like this

    if i put down the transperancy i got this, but its not really readable if something is behind the tooltip and how you see its even hard to read at all


    maybe anyone know how to fix this?

    use the german wow client, newest fubar version with many plugins (like ankh cooldown timer fu on the posted screenshot)
    Posted in: FuBar AddOns
  • 0

    posted a message on Chronometer (Ace2'ed AceTimer)
    hi, can anyone give me a working URL to download the latest Chronometer version?
    Posted in: General AddOns
  • 0

    posted a message on Yata (not an official thread)
    edited the post, deleted the yata savedvariables and now everything works fine with r23015

    thx for this nice little addon!
    Posted in: General AddOns
  • 0

    posted a message on Chronometer (Ace2'ed AceTimer)
    hi,

    i use this addon now for over a week and it replaces my totemtimer and i really prefer the timerbars-look, thanks for that great addon!

    only problem i 've got so far is the following error. i got it every time i place the fire nova totem first time after i logged in
    no huge problem, cause on the second time it shows the timer for the totem, but maybe anyone knows how to fix this "little" thing


    hope someone can understand the meaning of my problem, iam not that used to describe something like that in english)

    btw. i use the german wow client

    best regards

    Grimtarr, Orc Shaman from the german pvp server Blackmoore
    Posted in: General AddOns
  • To post a comment, please or register a new account.