CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on YurrCombatLog - Official Thread (Stable Beta)
    Quote from copystring »

    This is caused by using YCL with embedded externals, please use YCL without embedded externals.


    i am... http://freeweb.t-2.net/solor/yurraddons.jpg

    edit: if i comment in config.lua both ENCHANT_APPLIED and ENCHANT_REMOVED i get no errors, specificaly if i remove only ..GetItemInfo(30095) from both desc strings, everything already works fine... hmmz

    edit2: ok got to the bottom of this :) item 30095 is Fang of the Leviathan and until you dont have this item in local cache you will get error, and since i freshly installed windows+wow today ofc my cache was empty as soon as i added that item to local cache error was gone
    Posted in: General AddOns
  • 0

    posted a message on YurrCombatLog - Official Thread (Stable Beta)
    2008/08/23 20:40:28-603-x1]: YurrCombatLog-0.4\Config.lua:2125: attempt to concatenate a nil value
    YurrCombatLog-0.4\Config.lua:1834: in function `Config'
    YurrCombatLog-0.4\Core.lua:48: in function <Interface\AddOns\YurrCombatLog\Core.lua:45>
    (tail call): ?:
    <in C code>: ?
    <string>:"safecall Dispatcher[1]":9: in function <[string "safecall Dispatcher[1]"]:5>
    (tail call): ?:
    AceAddon-3.0\AceAddon-3.0.lua:340: in function `InitializeAddon'
    AceAddon-3.0\AceAddon-3.0.lua:428: in function <Interface\AddOns\Ace3\AceAddon-3.0\AceAddon-3.0.lua:421>

    ---


    and a lot of:

    [2008/08/23 20:40:30-603-x1]: YurrCombatLog-0.4\Core.lua:97: attempt to call upvalue 'oldFCF_DockUpdate' (a nil value)
    Interface\FrameXML\UIParent.lua:1635: in function `UIParentManageFramePositions':
    Interface\FrameXML\UIParent.lua:1101: in function <Interface\FrameXML\UIParent.lua:1088>:
    <in C code>: in function `SetAttribute'
    Interface\FrameXML\UIParent.lua:2555: in function <Interface\FrameXML\UIParent.lua:2553>:
    <in C code>: in function `UIParent_ManageFramePositions'
    Interface\FrameXML\BonusActionBarFrame.lua:173: in function `ShapeshiftBar_Update':
    Interface\FrameXML\BonusActionBarFrame.lua:136: in function `ShapeshiftBar_OnEvent':
    <string>:"*:OnEvent":1: in function <[string "*:OnEvent"]:1>

    ---
    Posted in: General AddOns
  • 0

    posted a message on YurrCombatLog - Official Thread (Stable Beta)
    since rev 80540 clicking/changing docked chat windows is not working anymore (with chatter at least), if i change hooking of FCF_DockUpdate as it was before that revision its working again... also for me QuickButtonFrame is not hidden until i tick/untick option in settings...
    Posted in: General AddOns
  • 0

    posted a message on Bartender4 - Official Topic
    probably stupid to even post (since its about wotlk beta...), anyway branch version is semi working, stances on druid are not working ;( it doesnt switch at all, but they are detected properly so its kinda wierd :<
    Posted in: General AddOns
  • 0

    posted a message on Aloft - Customized Nameplates - Official Thread
    Quote from Roartindon »

    Done.



    it doesnt show on files anymore after this change (or im blind), also X-Embeds are not fixed, maybe because of this didnt got packed properly?
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    only for me that guild bank frames are not properly skinned? http://freeweb.t-2.net/solor/WoWScrnShot_111607_133258.jpg
    Posted in: General AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    168 Prat_ChatTabs.moduleOptions = {}

    in history module...

    so it returns error if you are loading Tabs module Auto LoD
    Posted in: General AddOns
  • 0

    posted a message on Cartographer Data Module ( unofficial)
    Cartographer_Herbalism.lua: 1st line should be "Cartographer_Data.Herbalism = {" (without "DB")
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on WowAceUpdater - An update tool for Windows users.
    here it is what exactly i can break it & make it work again:

    breaking: erase appdata/Local/Apps

    making it work: options, pick up Diagnostic Logging and pick up WoW directory after, click OK and updater detects wow folder & addons after that i can turn off Diagnostic Logging and it will continue to work...

    what it seems is that installer/wowaceupdate doesnt properly makes folders in appdata without that
    Posted in: Updaters
  • 0

    posted a message on WowAceUpdater - An update tool for Windows users.
    Quote from sylvanaar »

    Make sure this path exists:

    C:\Program Files (x86)\World of Warcraft\Interface\Addons

    What folder is your OS in?




    folder exists ofc and windows is installed in standard folder (C:\Windows), i guess its just some wierd "vista64 only" problem (or mine ;)) or more people would complain... anyway just tryed 42.526 from http://www.wowace.com/wau/ it doesnt work anymore, so last version that works for me is sourceforge 42.491

    EDIT: hmmm wierd... somehow i just fixed it, install/deinstall, erase all configs, try older versions... and now newest is working... wierd
    Posted in: Updaters
  • 0

    posted a message on WowAceUpdater - An update tool for Windows users.
    Quote from sylvanaar »

    Quote from Vincent »

    1.9.43.552: once again, can't select addons for updating. Load the app, go to the "updated" tab and clicking does nothing.


    What are you talking about?


    having same problem... as it seems it doesnt detect any addons in WoW directory (C:\Program Files (x86)\World of Warcraft) & resets it to "default" (C:\Users\KLEMEN\Documents), tryed everything already, reinstalling, erasing tmp & appdata folder... last version i know its working is the one from sourceforge... hmm using vista64 could be OS specific problem?

    edit: this is also with 554
    Posted in: Updaters
  • 0

    posted a message on eePanels (official thread)
    [2007/08/05 00:48:10-4531-x7]: eePanels-1.0\core.lua:715: eePanel5:SetParent(): Couldn't find region named 'XRSFrame'

    ---

    latest revison... XRS is loaded on demand in raid only and even if you load it before, frame is not created until you are in raid for 1st time so wouldnt help to remove error :) didnt get error before...
    Posted in: General AddOns
  • 0

    posted a message on BigWigs - Black Temple
    usefull things past ros (have no idea what is in atm, since we use our own boss mod - just snips what we have warnings for):

    mother = beserker = 10min, FA CD = 30sec, maybe name people that gets FA & mark them with random 3 marks, some will find that usefull i find naming usefull so you instantly know when some retard gets ported you will probably have casualtys...

    council = beserker = 15min, who gets holy wrath or poison (actual casting is useless... to much spam), announcing healings and bop on priest

    illidan p1 = who gets parasites & mark them, if tank failes and gets sheer announce that..
    p2 (65%) = warning when beam comes, warning who gets dark barrage
    p3 = again parasites & marking, sheer on tank, deamon form every 60 sec i think maybe warning if deamon form tank gets deamon
    p4 (30%) = p3 more or less... maybe with draw soul CD (30sec) so tank know how much time he have to move him to trap

    sadly i have no transcripts but could probably provide our boss mod... just warning its messy as hell...
    Posted in: Raid AddOns
  • 0

    posted a message on DrDamage - Official Thread
    Avg Total calulated wrong for some (melee) abilitys...



    Avg + Avg Crit /2 should give MUCH higher number ;)
    Posted in: General AddOns
  • 0

    posted a message on Recount
    issue with partial resists and melee abilitys in detail window:




    everything works tho, just cosmetic issue ;)
    Posted in: General AddOns
  • To post a comment, please or register a new account.