• 0

    posted a message on aUF_BarFader & aUF_RangeCheck?
    For some reason, it worked for me today - But don't ask me why.
    AUF_RangeCheck faded out those, who have been out of range.
    Suddenly worked as intended.

    Hmm *wonders*
    Posted in: General AddOns
  • 0

    posted a message on aUF_BarFader & aUF_RangeCheck?
    I could not find any Wiki info either (bit ill & tired atm, might have missed it ;)).

    Does anyone have any helpful info ? :)

    Posted in: General AddOns
  • 0

    posted a message on aUF_BarFader & aUF_RangeCheck?
    I was actually lookin for exactly such an addon. Installed both, tested seperately. I expected them to give an oor message or color the frames, but nothing either happens. Did I misunderstand the purpose of those addons, or installed / set them up incorrectly ?

    Thanks in advance :)

    Posted in: General AddOns
  • 0

    posted a message on GotWood?
    Can confirm the error posted above. Recieved the same one.
    Posted in: General AddOns
  • 0

    posted a message on GotWood?
    @ Moon

    I use the Totem ButtonView. - When I logged into WoW some minutes ago, I did a test again.
    Just stood in Orgrimmar and spammed totems very quickly, one by one, so I always had 4 totems up. At some point, the issue appeared again. This time it was the tremor totem which timer stopped counting right after I've dropped windfury totem. Took a while today tho - For 2-3 minutes everything worked as intended and then the "bug" again.

    The problem never occurs with just one totem dropped. It's always a follow up, a 2nd, 3rd or 4th one stopping the timer of a totem already being up. During the whole "testing madness" I watched Bugsack, but that didn't catch any error "You have no errors, yay !" (or whatever it says).

    So what I did so far (already wrote in my othe replies, but here to sum it up):
    - Cleared the saved vars
    - got latest version from the SVN
    - deleted Candybars from the !!!Libraries
    - copied to GotWood\Libs & added it to the toc file again

    Greets
    Sony
    Posted in: General AddOns
  • 0

    posted a message on GotWood?
    Can anyone confirm such a problem ? (I updated to newest GotWood now, same prob)

    Could it be a similar problem to Candybar ? Cause I deleted all libraries (but Candybar) coming with GotWood - instead using !!!Libraries seperately. Incase this is not a bug of GotWood, my thoughts kinda go to another library (Spellstatus etc) which maybe better should szay within Gotwood folder instead of the seperately created !!!Libraries ? (same pathbug as Candybar ?).

    Would be cool to get some feedback of you guys on this one :)

    Thanks in advance !
    Posted in: General AddOns
  • 0

    posted a message on GotWood?
    Hello there :)

    Currently I am doin a complete cleanup of all my mods and switched to as many ACE2 based addons I could find. Yesterday, I replaced TotemTimer by GotWood. Everything looked fine so far, till I noticed the timer for Tremor Totem or Windfury totem sometimes stops counting backwards, whenever I seem to have both up in a group of 4 totems.

    I tried to keep my eyes open for any info along all these posts here. Did anyone ever experience something similar ? I deleted the saved variables but that didn't solve it. Also redownloaded the current release incase a file was missing / broken - still same issue.

    However, besides that it works fine.

    Thx for replies / tips in advance :)

    /Cheerio

    Posted in: General AddOns
  • To post a comment, please or register a new account.