• 0

    posted a message on Buffalo2
    I'm getting this error on login today

    Date: 2007-11-08 18:14:15
    ID: 21
    Error occured in: Global
    Count: 2
    Message: ..\AddOns\Buffalo2\Buffalo2_Button.lua line 198:
    attempt to index local 'buff' (a nil value)
    Debug:
    Ace2\AceEvent-2.0\AceEvent-2.0.lua:304: TriggerEvent()
    ...ns\SpecialEvents-Aura-2.0\SpecialEvents-Aura-2.0.lua:527:
    ...ns\SpecialEvents-Aura-2.0\SpecialEvents-Aura-2.0.lua:233
    [C]: ?
    Ace2\AceEvent-2.0\AceEvent-2.0.lua:303: TriggerEvent()
    Ace2\AceEvent-2.0\AceEvent-2.0.lua:962:
    Ace2\AceEvent-2.0\AceEvent-2.0.lua:955

    I'm having problems trying to set up my buffs.

    -Strongbow-

    Posted in: General AddOns
  • 0

    posted a message on MiniChat
    Quote from Deccard »

    Settings are saved via profiles in the latest release. So it might have reset your's.


    I've tried that and did a clean install with wiped saved variables where ever i found Minichats name but I still have problems with the function on the windows not going back correctly and when they do i get the line that should been gone in the back of the line underneath.

    I have it set up to be 2 lines when minimized and if the someone writes 1 line and after another writes 2 lines all 3 shows which is ok but then when the window goes back to showing 2 lines the first line appears behind the 2 lines, i hope you understand what im trying to say here =)

    Best Regards
    -Strongbow-

    Posted in: General AddOns
  • 0

    posted a message on MiniChat
    Whit the latest release i heve this problem that my chat windows will not fully open and the text cover my other windows, it goes outside of the window.

    I have it like this

    [X]Whispers
    [X]Guild
    [X]General

    and have my settings that my guildchat to maximize on chat but 1. it doesn't and 2. it goes up over my whispers chatbox.

    This was working in the previous revision but not anymore, any ideas, i'm using it with Prat i might add.

    -Strongbow-

    Posted in: General AddOns
  • 0

    posted a message on TradeskillInfo Official Thread
    It was Medeleev, i have fixed that now.

    Thank you again for the help

    -Strongbow-

    Posted in: General AddOns
  • 0

    posted a message on TradeskillInfo Official Thread
    I do use Mendeleev, will try without it.

    Thx for answer tho.

    -Strongbow-

    Posted in: General AddOns
  • 0

    posted a message on TradeskillInfo Official Thread
    Hi!

    I have this problem with my tooltip showing me all that the reagent is used in and i get some really long tooltips that way.

    I've tried to disable the used in in the config menu but that does not seems to work.

    I use tinytip as my tooltip and i have external libs.

    Any advice would be great

    Thx

    -Strongbow-

    Posted in: General AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    I must ask if there is some setting i have to do for this to happen but i cant for the life of me get the shiftclick a name in chat and see his lvl,guild and where he is.

    Lately i have had one other issues as well and that is that i dont connect to any city channels so i have to manually type /join trade just to see it andi hear when my guild or friends gets online but its not showing in chat, and i have ticked the "show guildmember when they get online" in interface.

    I have tried to delete and reinstall the addon again and have cleaned out my saved variables files under my account name as well as under my toons name.

    And then I have a question regarding the package this is delivered, first many moons ago it came as just 1 map called Prat then it got split up to show 4 maps in the interface/addon then some weeks ago it was back to the 1 map again but now its again this 4 maps deal, not that it matters so much I just wanted to know whats going on with this, same goes for Pitbull.

    Best Regards
    -Strongbow-



    Posted in: General AddOns
  • 0

    posted a message on PitBull 2.0
    Can someone pls explain this to me, when i try to chose a layout that i made on my main to my alt then it says in chat, "error importing layout made with a newer version of pitbull: 51570 > 50777."

    I made these yesterday and updated my addons before and today i did update them again so should i not have the latest Pitbull then or has something happen ?

    -Strongbow-

    Posted in: Unit Frames
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Quote from penthouse36 »

    How does

    [Outline] [HasAura(Rejuvenation)?Text(R):Yellow] [HasAura(Regrowth)?Text(G):Red] [HasAura(Lifebloom)?Text(L):Green]

    work?

    I tested it and it seems alright (all yellow and stuff :)


    Does anyone know if it would be able to copy and paste this to your other toons or if you have to write it all over again on all your toons ?

    -Strongbow-

    Posted in: General Chat
  • 0

    posted a message on ToFu is BROKEN - Not saving new flight times
    hmm mine are still broken and i haven't seen any updates for ToFu for atleast 2 weeks now using wowaceupdater.

    -Strongbow-
    Posted in: FuBar AddOns
  • 0

    posted a message on ToFu
    I also have the same problem as the two above here write about, is there ever gonna be a fix for this ?

    -Strongbow-

    Posted in: FuBar AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    Hi!

    I have this problem when I try to shiftclick a name in chat to see what guild and so on, it just dont work.

    Have anyone else this problem ?

    -Strongbow-

    Posted in: General AddOns
  • 0

    posted a message on nQuestLog
    Quote from Quagmire »

    Quote from Strongbow »

    Hi!

    I love this addon and have 1 request for it.

    Can I make the minion align to the right side of my screen, if not would it be possible to make a toggle for it so people can chose which side to have it on ?

    Thanks for all the effort

    -Strongbow-




    You can already freely move the minion to place it where you want on the screen. Are you just requesting for it to "snap" in place for easier placement? I currently have it positioned on the right side of my screen, and although a snap feature would have saved me a few seconds, it certainly isn't necessary to align the minion to the right side of your screen.


    No what I meant was that I want the + sign to be on the right side instead so its an straight line to the right.

    Now it looks like this:
    +---------
    +------
    +-----------
    +-------------

    What I want is for it to look like this if that is possible:
    ----------+
    -------+
    --------+
    ------------+

    It would look nicer on the screen if that would be possible.

    -Strongbow-

    Posted in: General AddOns
  • 0

    posted a message on nQuestLog
    Hi!

    I love this addon and have 1 request for it.

    Can I make the minion align to the right side of my screen, if not would it be possible to make a toggle for it so people can chose which side to have it on ?

    Thanks for all the effort

    -Strongbow-

    Posted in: General AddOns
  • 0

    posted a message on Post cool PitBull layouts here!
    Quote from saulhudson »

    Yeah I guess it is, never really thought about it. I like quartz and think it looks nice, I could try getting rid of it and using the built in castbar with Pitbull.


    That wasn't really my point I just wanted to point out that you had double, if you like your setup then use for all I care as long as you are happy =).

    But I would rather than take away Quartz just take the cast bar out of Pitbull instead since i also like Quartz =).

    -Strongbow-



    Posted in: Unit Frames
  • To post a comment, please or register a new account.