• 0

    posted a message on Yata (not an official thread)
    I can't see the totembar or the timers aswell, as mentioned above.

    but the addon is running and the hotkeys for the totems work, and its running in fubar.

    I do however get 2 errors when I log in.

    [2008/07/21 19:41:11-819-x1]: Yata\TotemBar.lua:705: attempt to index field '?' (a nil value)
    <in C code>: ?
    AceEvent-2.0-66043 (Ace2):264: in function `TriggerEvent'
    AceEvent-2.0-66043 (Ace2):910: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:903>
    
     ---


    [2008/07/21 19:41:10-819-x1]: Yata\TotemBar.lua:705: attempt to index field '?' (a nil value)
    AceAddon-2.0-57245 (Ace2):926: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:919>
    <in C code>: ?
    AceEvent-2.0-66043 (Ace2):260: in function `TriggerEvent'
    AceEvent-2.0-66043 (Ace2):910: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:903>
    
     ---


    Hope there is a fix to this, cuz its a wonderfull addon
    Posted in: General AddOns
  • 0

    posted a message on Yet Another Totem Addon - YATA - Error
    [2008/07/17 00:09:54-777-x1]: Yata\TotemBar.lua:705: attempt to index field '?' (a nil value)
    <in C code>: ?
    AceEvent-2.0-66043 (Ace2):264: in function `TriggerEvent'
    AceEvent-2.0-66043 (Ace2):910: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:903>

    ---

    [2008/07/17 00:09:53-777-x1]: Yata\TotemBar.lua:705: attempt to index field '?' (a nil value)
    AceAddon-2.0-57245 (Ace2):926: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:919>
    <in C code>: ?
    AceEvent-2.0-66043 (Ace2):260: in function `TriggerEvent'
    AceEvent-2.0-66043 (Ace2):910: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:903>

    ---


    This is the errors I got when i loggged in.

    [2008/07/17 00:05:00-776-x1]: Yata\TotemBar.lua:705: attempt to index field '?' (a nil value)
    Yata\Core.lua:69: in function `StartTotems'
    Yata\Core.lua:60: in function `OnEnable'
    Yata\Core.lua:87: in function `Reload'
    Yata\Options.lua:273: in function `func'
    Dewdrop-2.0-56529 (DewdropLib):721: in function <...erface\AddOns\DewdropLib\Dewdrop-2.0\Dewdrop-2.0.lua:660>

    ---


    I then tried the reload function in the addon, which gave the error above.

    These error are from the addon bugsack. I don't know if they make any sense. If someone call explain if there is a easy way to fix this, I'd appreciate it.

    ps: didnt find a official thread for the addon or any other thread with relevant info.

    Thanks in advance
    -Tater
    Posted in: AddOn HELP!
  • 0

    posted a message on SpellReminder - Official Thread
    still my spells wont move to the emphasis bar when they are about to expire.
    tried reinstalling the addon but that didnt fix it.

    doesnt show test bars either.
    Posted in: General AddOns
  • 0

    posted a message on SpellReminder - Official Thread
    None of my spells are sent to the emphasis bar, no matter what I set the timer to.
    If i set them to go to just the emphasis bar only it works.

    Same error as the guy below get

    -Tater
    Posted in: General AddOns
  • 0

    posted a message on Healing Arrangement addon
    The only healing arrangement addon that i could find is HealOrganizer3, which isnt maintained and is also a bit outdated. http://www.wowace.com/forums/index.php?topic=2271.0

    A similar addon with some added functionality, like support for bosses with multiple phases.
    And since the addon is so old, it doesnt support Horde having Paladins, or Alliance having Shamans.
    Also should be able to give each setup a header so that ppl know its the correct setup for this boss.

    Anyone that is willing to make/remake such an addon or redo the old one?

    -Tater
    Posted in: Addon Ideas
  • 0

    posted a message on Heal Organizer
    Any progress on the new addon Javek ?

    hope u get it going soon :)
    Posted in: General AddOns
  • 0

    posted a message on SpellReminder - Official Thread
    a option to clear all active bars would be nice aswell.
    Posted in: General AddOns
  • 0

    posted a message on Heal Organizer
    When scrolling over a empty slot, I cant preselect Paladin as Horde, dunno if Alliance cant select Shaman.

    Possible to fix?
    Posted in: General AddOns
  • 0

    posted a message on oRA2
    Im quite new to debugging addons and stuff like that so i have no idea if u can work out my problem from this.
    I got buggrabber addon and this is what it gives me when ora2 is starting (i think, when i join a raid or click on the ora2-fubar icon)

    [2007/12/31 02:02:09-729-x1]: oRA2_Optional\CoolDown.lua:114: CTRACompatLayer-1.0: The check "CD" has already been registered to the event "oRA_Cooldown" - can't register it to the event "oRA_CoolDown" as well.
    <in C code>: ?
    AceEvent-2.0-56171 (Ace2):300: in function `TriggerEvent'
    oRA2\LoadOnDemand.lua:89: in function <Interface\AddOns\oRA2\LoadOnDemand.lua:69>
    <in C code>: ?
    AceEvent-2.0-56171 (Ace2):300: in function `TriggerEvent'
    oRA2\Core.lua:409: in function <Interface\AddOns\oRA2\Core.lua:390>
    <in C code>: in function `pcall'
    AceDB-2.0-56534 (Ace2):24: in function <Interface\AddOns\Ace2\AceDB-2.0\AceDB-2.0.lua:23>
    AceDB-2.0-56534 (Ace2):1833: in function `ToggleActive'
    oRA2\Options.lua:188: in function `OnClick'
    FuBarPlugin-2.0-57544:947: in function <...\FuBarPlugin-2.0\FuBarPlugin-2.0\FuBarPlugin-2.0.lua:944>
    FuBar-50710\FuBar.lua:1200: in function <Interface\AddOns\FuBar\FuBar.lua:1198>


    what seem to be the problem here ?
    Posted in: Raid AddOns
  • 0

    posted a message on SpellReminder - Official Thread
    Did you release a version where u fixed the nil value on target swapping?

    Still got it :(
    Posted in: General AddOns
  • To post a comment, please or register a new account.