• 0

    posted a message on Bartender3 - Action Bar AddOn for WoW 2.0
    I just upated to the latest version and my bartender paging no longer swaps, nor does page 1 even come up if I enable paging in any stance. (bar 2 shows up if I enable it.

    Is there an issue I haven't found in the thread?


    ////////////////////////

    Nevermind, found it, it defaulted to the "default" profile instead of my custom one after the update...don't know why.
    Posted in: General AddOns
  • 0

    posted a message on Cartographer Vendors
    I have not had any issues with the checkout from the SVN.
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Cartographer Vendors
    Quote from groll »

    [2007/01/17 22:45:23-183-x1]: Cartographer_Vendors-0.1\addon.lua:6304: AceLocale(Cartographer_Vendors): Translation "Grand Master Blacksmith" does not exist.

    ---


    I too am getting these errors all over the place in Outland. I'm running the english client.

    ...I just grabbed the SVN, I'll let you know if I still have an issue.
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on re enable fog
    Quote from Moggar »

    What I do is set the Fog colour a bit blue-ish, so I can see what I have explored and what I have not explored, like it used to be in Mozzfullworldmap


    Did the same thing.
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Cartographer Different Map Modes?
    It alreast exits... you can use it via the hotspot button add-in, or bind the "alternate map" (which defaults to alt-M) to a different combo. When you layout the alternate map view, it stores it as just that.

    I have a full world map view (standard map), and a mini transperent one on the bottom right corner as my alternate view, bound to M and "," seperately.

    Posted in: Map/Minimap AddOns
  • 0

    posted a message on PeriodicTable-3.0
    Quote from Nymbia »

    Quote from thepawn »

    so does "New API" also mean not backwardly compatible? If we have a mod currently relying on PT2.0, we would need both PT2.0 and PT3.0 installed?
    No major revision of a library can fill the role of two, even if it is backwards compatible.

    That said, most addons that use PT2 can be converted easily.


    Yup...just wanted to find out if I was able to delete 2 after installing 3. :)
    Posted in: Libraries
  • 0

    posted a message on PeriodicTable-3.0
    so does "New API" also mean not backwardly compatible? If we have a mod currently relying on PT2.0, we would need both PT2.0 and PT3.0 installed?
    Posted in: Libraries
  • To post a comment, please or register a new account.