• 0

    posted a message on FuBar_AddonSpamFu - Official Thread
    I am getting the following error when playing on my druid. I do not get any errors when playing on my rogue or shaman.

    FuBar_AddonSpamFu-1.0.0.54455\AddonSpamFu.lua:522: attempt to index upvalue 'rollcall' (a boolean value)

    I get this error about once every 30 seconds.
    Posted in: FuBar AddOns
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    Our guild/raid just switched from KTM to Omen and almost everyone is reporting a 10-20 fps decline.

    When not in a party/guild it seems to be even worse sometimes at around 30 fps decrease. Disabling Threat-1.0/Omen causes the fps to return to previous levels. In Shattrath for example I get 60-70 fps without Threat-1.0/Omen enabled. With Threat-1.0/Omen enabled I get between 27-35 fps. This is when I am not in any party or raid.

    We have tried increasing the display time from the default 0.05 to 0.5, 0.8, 1.0. Raising it to 0.5 seems to raise the fps about 5 fps for myself and I don't really notice an improvement past that.

    Some people have taken to turning off Omen when not in raid so people sometimes are running instances with no threat meter. We are seriously considering going back to KTM because of this issue although we like the functionality of Omen better.

    Using the FuBar_AddonSpamFu addon shows Threat-1.0 transmitting traffic between guild members when one isn't in a raid or party. Why is it doing that and is there a way to disable that? It doesn't seem to be a lot of traffic especially compared to the Threat-1.0 traffic during a raid.
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.