• 0

    posted a message on Pitbull Player Frame issue - not saving position
    Well, I cheated and used Visor2 to force move it, which seems to have worked.
    Posted in: Unit Frames
  • 0

    posted a message on Pitbull Player Frame issue - not saving position
    Hello, I've used Pitbull for a while now, and this is a new problem.

    I recently went from a regular monitor to a widescreen, and thus changed my UI. Everything has saved and converted fine. However, my Pitbull Player Frame will NOT save the position I put it in! I've moved it and console reload-ui'd, I've moved it and logged out, I've done everything as you would expect it to work, and every time I reloadui or relog, the player frame is back in its old, pre-widescreen position.

    How can I prevent that from happening and stick where I want it to?!?! Yes I've tried with and without the "Lock" option on.
    Posted in: Unit Frames
  • 0

    posted a message on Pitbull - Profile Copying
    So I guess somehow this is not important enough to address?
    Posted in: Unit Frames
  • 0

    posted a message on Pitbull - Profile Copying
    This would be amazing if it was addressed, so I could have a satisfactory Pitbull UI cloned onto more than one character.
    Posted in: Unit Frames
  • 0

    posted a message on Pitbull - Profile Copying
    Same error. HALP :(((((

    I posted about it here: http://elitistjerks.com/530013-post527.html
    Posted in: Unit Frames
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    I have a pretty annoying problem I can't figure out.
    I've been using sRF for ages.. like, a year. or whatever. basically since they were released.

    On my paladin, my frames work fine 99% of the time. On my warrior, they work fine 99% of the time.

    Randomly I get some conflicts between them when I update and I have to re-do my frames, no biggie. (Profile loading doesn't seem to um copy the window positions and stuff which takes the bulk of the time, at least for me)

    Today I got a totally weird 'bug', or I'm inept. The frames are working fine on my paladin when I redid them. I went to redo them on my warrior, and... I can't for the life of me get the raid frames to show up.

    The addon is not on Standby, it's enabled, I am in a raid, etc.
    However, the "Show" option is.. not there. I even type /srf show and it says "Option /srf Show is disabled." However, /srf show is enabled on my paladin and obviously lets me show/hide the frames!

    How on earth do I get my show option on my warrior, and hence use the frames?!

    Edit---
    Upon relogging once more to take a screenshot of the variations between my characters, going back onto my warrior afterwards caused the frames to randomly show up, and the "Show" option to be there. Random. But I'm happy now.
    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    Not entirely in the mood to sift through 23 pages to find a possible answer, so...

    Is there an option somewhere, or an addon, to support Target of Target's Target? (ToToT) Some very old unit frames mod supported it (perl, and I'm sure many others), but I can't find a way with PitBull


    Nevermind, can go into "Disabled" section and uncheck ToToT and voila.
    Posted in: Unit Frames
  • To post a comment, please or register a new account.