• 0

    posted a message on Fubar error
    Looks like that did it.
    Posted in: FuBar AddOns
  • 0

    posted a message on Aggro Range/warning
    say you're being an idiot a nice guy and running some lower levels through an instance. Those four behind you come too close and everyone wipes because they dragged down the entire instance on you. It'd be nice to have something that warns you how close you can get to a mob before it notices you.

    This one comes from too many run throughs of a dungeon that the lowers feel the need to be up close and personal in the fight. You know, the run through you don't do any more because it's not worth the aggravation.
    Posted in: Addon Ideas
  • 0

    posted a message on Fubar error
    I get these two on immediate load, apparantly one right after the other:

    FuBar-52783\FuBar_Panel.lua:534: attempt to index upvalue 'topTexture' (a nil value)
    LibRock-1.0-40347 (LibRock-1.0):2580: in function <Interface\AddOns\LibRock-1.0\LibRock-1.0.lua:2543>
    LibRock-1.0-40347 (LibRock-1.0):2701: in function <Interface\AddOns\LibRock-1.0\LibRock-1.0.lua:2696>
    <in C code>: in function `LoadAddOn'
    Quartz-0.1.0.54971\Quartz.lua:149: in function <Interface\AddOns\Quartz\Quartz.lua:141>
    <in C code>: in function `pcall'
    AceAddon-2.0-57245 (Ace2):24: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:23>
    AceAddon-2.0-57245 (Ace2):998: in function `ManualEnable'
    AceAddon-2.0-57245 (Ace2):926: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:919>
    <in C code>: ?
    AceEvent-2.0-56171 (Ace2):263: in function `TriggerEvent'
    AceEvent-2.0-56171 (Ace2):914: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:907>

    ----------------

    FuBar-52783\FuBar_Panel.lua:534: attempt to index upvalue 'topTexture' (a nil value)

    ----------------

    This one if I try to right-click on the FuBar bar itself:

    FuBar-52783\FuBar_Panel.lua:1044: attempt to call method 'OpenConfigMenu' (a nil value)
    FuBar2\FuBar_Panel.lua:56: in function <Interface\AddOns\FuBar2\FuBar_Panel.lua:54>

    ---


    I don't know if these if these are what the OP was getting, but they annoy me. I've gone so far as manually updating all my Ace addons and rerunning the FuBar2 batch file. It is interesting to note, this started happening when I changed my screen settings in WoW.
    Posted in: FuBar AddOns
  • To post a comment, please or register a new account.