CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on Need Help
    I figured out what was causeing it kind of. It was one of the the new addons that the updater put in my addons file. I have not narrowed it down yet as to which one. As soon as i do I will get back to everyone on it unless someone beats me to it.
    Posted in: Updaters
  • 0

    posted a message on Need Help
    I will try to figure it out with what time i have i guess. I just figured if someone had run into this issue already and knew how to correct it I would not have to duplicate the efforts. Besides this would let me put what time I do have towards playing WOW. Thanks anyway.
    Posted in: Updaters
  • 0

    posted a message on Need Help
    Ok new problem on this. I downloaded the new curse client and istalled it. I then updated my addons and went to play the game but now it will not start. I click play it tries to start in the normal fashion but all I get is a black screen. Did anyone else run into this problem. I don't have the time to figure it out so I hope someelse has already found a solution.:confused:
    Posted in: Updaters
  • 0

    posted a message on Need Help
    Thank you.:)
    Posted in: Updaters
  • 0

    posted a message on Need Help
    Where can i find the new curse client?
    Posted in: Updaters
  • 0

    posted a message on Need Help
    Need to find an addon updater to update all my new addons. I have not been on for a while and still have the old WOWace updater. The problem with it is that it will not work anymore. Says that it is missing files but I know that it should not be. If anyone knows if the there is still a WOWace updater around that pulls the updates from the website automatically let me know. If not time to find a new one.
    Posted in: Updaters
  • 0

    posted a message on Not sure what happend to my game.
    NVM I just found a few articles on the latest patch that came out apparently there are a shit load of bugs with it and I beleive I just found one. Thanks any way with the help. The problem should dissappear when they correct the patch.
    Posted in: General Chat
  • 0

    posted a message on Not sure what happend to my game.
    Quote from vipermaverick »

    Say that with a little more detail. You just ran circles around me on that.

    mind you this is the XP bar that is naturally with the game at the bottom.
    Posted in: General Chat
  • 0

    posted a message on Not sure what happend to my game.
    Say that with a little more detail. You just ran circles around me on that.
    Posted in: General Chat
  • 0

    posted a message on Not sure what happend to my game.
    No this is not about my mods. After i fixed them my XP bar and faction bar was there but today they disappeared. Is there a way to quickly find out what caused this happen.
    Posted in: General Chat
  • 0

    posted a message on Just a question on mods.
    the situation has been remedied no more post needed to any of my forums i started on this topic (my mods fucking up).
    Posted in: General Chat
  • 0

    posted a message on Just a question on mods.
    Ok cutme some slack i've never worked with mods. i only know a little bit of html. I'm just trying to learn. Although I will check out everything i can at wiki.
    Posted in: General Chat
  • 0

    posted a message on Just a question on mods.
    I'm trying to learn as much as I can about mods and how they work now since way to many mishapes and a few choice words.

    First of probably many:

    When creating a mod it has to have 3 or 4 types of files in it. 1 toc.file, 2 lua.file, 3 lib.file and 4 not sure of an xml.file? please tell me if this is correct and give any explanation you can please?
    Posted in: General Chat
  • To post a comment, please or register a new account.