• 0

    posted a message on CowTip - a tooltip addon - Official Topic
    I've found some issues with r41392:

    - If you set the left tag to return the faction of the target, while the right one to get the guildrank and the guild name, whenever you target something that has got no left tag (in this case a faction, for example Hydross), the tooltip padding between the line with the empty left tag and the previous one will shake.
    (Left tag = [Faction?Faction:HostileColor] ) - (Right tag = [GuildRank] [Guild:IsEqual([Guild#player])?Green][Guild:Angle] )

    - The background of guild targets doesn't always work; it is sometimes coloured using "Other" background colour settings.

    - The Frame tooltip will still be visualized even after you've stopped mousehovering the unit frame; it will stop showing only after you mousehover something example (for example, a mob).
    Posted in: General AddOns
  • 0

    posted a message on [Old] PitBull - official topic
    Quote from wallen »

    Is anyone having issues with the auras (debuffs in my case) not being border-coloured even if the preferences are ticked accordingly in the menu using the latest revision (34093 as now)? Instead, buffs are showed correctly (green).

    Example: I've screenshotted the options being set correctly and the debuffs below the target unitframe not being coloured.


    Autoquoting. I think that I've found how to temporary solve the issue for those who are having it. If you download Pitbull manually without modularizing it (so that it doesn't create a folder for each module - thing that cannot be prevented if you use WAU), the debuff colouring will work properly.
    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    Is anyone having issues with the auras (debuffs in my case) not being border-coloured even if the preferences are ticked accordingly in the menu using the latest revision (34093 as now)? Instead, buffs are showed correctly (green).

    Example: I've screenshotted the options being set correctly and the debuffs below the target unitframe not being coloured.
    Posted in: Unit Frames
  • 0

    posted a message on OneBag 2.0.6026 [Released 7/28/2006]
    Am I the only one that is galways etting enormous increasing rates - like about 140 KiB/s - as soon as I hope the bags panel? This doesn't occur if I unload OneBag.
    Posted in: General AddOns
  • 0

    posted a message on Grid
    I noticed that the second, third and fourth members of the raid that are in the party no. 4 are not targettable. This issue occurred to everyone in the raid using Grid. I was using the r20780.
    Posted in: Grid & Grid2
  • To post a comment, please or register a new account.