• 0

    posted a message on Cartographer1 Ace2 override "LibRockHook" error pop-up
    I'm getting this error pop-up when I login to any character in my account after installing the Cartographer1 Ace2 Override

    \Cartographer1\Libs\AceModuleCore-2.0\AceModuleCore-2.0.lua:196: AceOO-2.0: LibRockHook-1.0 is not an appropriate mixin

    If I click the big red "Okay" button this goes away and never comes back until I switch characters.
    It doesn't seem to break any of my Cartographer funtions that I can see and is mainly a nuisance.
    What does this error mean and how can I "fix" it please?
    Posted in: Map/Minimap AddOns
  • To post a comment, please or register a new account.