• 0

    posted a message on LibAbacus-3.0 problem
    Hello, I actually have LibAbacus-2.0, which was supposed to be a fix for this error :

    LibAbacus-3.0\LibAbacus-3.0.lua:24: attempt to index global 'COPPER' (a nil value)


    Weirdly, I dont even have LibAbacus-3.0

    Does anyone know how to fix this error?
    Posted in: AddOn HELP!
  • 0

    posted a message on Winsock corrupt
    I get the error that means my winsock is corrupt, but if i go and type " netsh winsock reset" It says... The requested operation required elevation..

    WTF>? I cannot figure this out..
    Posted in: Updaters
  • To post a comment, please or register a new account.