• 0

    posted a message on ArkInventory
    Ok I just logged back in, 5 minutes ago and it was suddenly working normally. I relogged twice just to make sure and it seems to be fully functional now...

    Very strange... I think my computer is playing tricks on me again...lol

    Thnx for the help :)
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory
    Quote from Seerah »

    Have you tried disabling all mods except ArkInventory to see if something else may be causing it? Version 1.37 (r37678) is working fine for me (except a few headaches with PT3 changing what categories items belong in now - honestly, why is arcane dust in blacksmithing and not enchanting?).


    Yes, I have tried to run Arkinventory as the the only addon, everything else disabled and I still get the exact same as in the screenshot.
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory
    First of all I would like to thank you for the great work you did to make this mod.
    As of the 2.1 I have been experiencing problems with ArkInventory. First, it was working on an on/off basis. But now it just doesnt work at all. I have downloaded and installed the latest version (using Ace Updater) and installed the needed Libraries aswell. I've also reset all the options and gotten rid of the savedsettings from the old ArkInventory.

    The bag window pops up, but is faded over. I cannot move or select any items in my bag. However, when I change the sorting options the items do move around. I'm not getting any error messeges though, so I'm curious if I am missing a file or if there is something in the settings that I need to change to fix this.

    Screenshot of what I get :

    I hope this has a really simple solution, and that I foolishly overlooked something. Can't imagine playing without this mod :p
    Posted in: General AddOns
  • To post a comment, please or register a new account.