• 0

    posted a message on [Pitbull] Still Not Saving
    From what I observed; blank space check is not saved. When I click blank space it works.
    Posted in: Unit Frames
  • 0

    posted a message on [Pitbull] Still Not Saving
    Hey people,

    I just switched from Ag_unitframes to PitBull. But I have saving problem "I read the FAQ; lock the unitframes thingy : doesnt work".

    I imported layout of cWoodie, first page of cool layouts thread. Heres the problem.

    Working Good frames




    After I restart wow;



    Can anyone help me whats going on ? I have all modules enabled also.
    Posted in: Unit Frames
  • 0

    posted a message on A taintlog related to ag_unitframes.


    11/28 20:30:52.325 An action was blocked in combat because of taint from ag_UnitFrames - PMEM_Frame:Hide()
    11/28 20:30:52.325 Interface\AddOns\PlayerMenu\PlayerMenu.lua:525 ExtMenu_AutoHide()
    11/28 20:30:52.325 Interface\AddOns\PlayerMenu\PlayerMenu.lua:321
    11/28 20:30:52.325 UnitPopup_HideButtons()
    11/28 20:30:52.325 Interface\FrameXML\UnitPopup.lua:159
    11/28 20:30:52.325 UnitPopup_ShowMenu()
    11/28 20:30:52.325 Interface\AddOns\Blizzard_RaidUI\Blizzard_RaidUI.lua:555 initFunction()
    11/28 20:30:52.325 Interface\FrameXML\UIDropDownMenu.lua:52 UIDropDownMenu_Initialize()
    11/28 20:30:52.325 Interface\FrameXML\UIDropDownMenu.lua:663 ToggleDropDownMenu()
    11/28 20:30:52.325 Interface\AddOns\ag_UnitFrames\ag_UnitClass.lua:1802 DropDownUnit()
    11/28 20:30:52.325 Interface\AddOns\ag_UnitFrames\ag_UnitClass.lua:1752 func()
    11/28 20:30:52.325 Interface\FrameXML\SecureTemplates.lua:363 SecureActionButton_OnClick()
    11/28 20:30:52.325 Interface\FrameXML\SecureTemplates.lua:401 SecureUnitButton_OnClick()
    11/28 20:30:52.325 aUFgroup1UnitButton11:OnClick()


    Anyone can tell me how to deal with this ?
    Posted in: Unit Frames
  • 0

    posted a message on VisualThemes

    11/28 20:37:59.278 An action was blocked in combat because of taint from VisualThemes - RaidPullout1:SetFrameStrata()
    11/28 20:37:59.278 Interface\AddOns\Blizzard_RaidUI\Blizzard_RaidUI.lua:1010 RaidPulloutStopMoving()
    11/28 20:37:59.278 RaidGroup1Label:OnHide()
    11/28 20:37:59.278 FriendsFrame:Hide()
    11/28 20:37:59.278 Interface\FrameXML\UIParent.lua:1168 SetUIPanel()
    11/28 20:37:59.278 Interface\FrameXML\UIParent.lua:1113 HideUIPanel()
    11/28 20:37:59.278 Interface\FrameXML\FriendsFrame.lua:861 ToggleFriendsFrame()
    11/28 20:37:59.278 TOGGLESOCIAL:1



    11/28 20:20:45.553 An action was blocked in combat because of taint from VisualThemes - UIParent:SetAttribute()
    11/28 20:20:45.553 Interface\FrameXML\UIParent.lua:1469 UpdateUIPanelPositions()
    11/28 20:20:45.553 Interface\FrameXML\UIParent.lua:1357 CloseWindows()
    11/28 20:20:45.553 Interface\FrameXML\UIParent.lua:1383 CloseAllWindows()
    11/28 20:20:45.553 Interface\FrameXML\UIParent.lua:310 UIParent_OnEvent()
    11/28 20:20:45.553 UIParent:OnEvent()




    Is there any solutions to those taint messages?
    Posted in: General AddOns
  • 0

    posted a message on EQCompare: mod for QuickCompare/EquipCompare replacement.
    EDIT: No need after the [iurl=#msg160870]post[/iurl] above me. Just install latest version of Examiner


    For players that have Examiner installed;

    Comment out the lines with "--" and gogo! You will have compares enabled while exaiming. Thanks for the solution tekKub.


    Quote from tekkub »



    For what it's worth, this is most likely the offending code:
    		-- Equip Compare Tip
    		if (not Examiner.statTooltip) then
    			if (IsShiftKeyDown()) and (not ShoppingTooltip1:IsVisible()) then
    				GameTooltip_ShowCompareItem();
    			elseif (not IsShiftKeyDown()) and (ShoppingTooltip1:IsVisible()) then
    		::COMMENT OUT THIS LINE::	ShoppingTooltip1:Hide(); ::COMMENT OUT THIS LINE::
    		::COMMENT OUT THIS LINE::	ShoppingTooltip2:Hide(); ::COMMENT OUT THIS LINE::
    			end
    		end


    Posted in: General AddOns
  • 0

    posted a message on EQCompare: mod for QuickCompare/EquipCompare replacement.
    Switched to tekKompare but still cant see compare equipment inspect window without pressing the shift button.

    In addition to that, I want the tooltip of my current equipped item to show a little below the item that my cursor is currently on like when I press shift. I think that switches to Blizzards default compare thingy.

    Is there a way to set this up in tekKompare ? Thanks.
    Posted in: General AddOns
  • 0

    posted a message on EQCompare: mod for QuickCompare/EquipCompare replacement.
    Quote from HunterZ »

    Are you using an inspect addon? I use Examiner and TekKompare and it doesn't work either - I think it's Examiner's fault but the author won't make it work because you can hold shift to see the default Blizz UI's compare tooltip.


    Yes, I'm using examiner atm. Maybe that may be the reason.

    If EQCompare and TekKompare is not being maintened nor updated atm, what would you suggest ? I like to stick to Ace2 fw but cant see and alternative atm for that.

    Thanks
    Posted in: General AddOns
  • 0

    posted a message on EQCompare: mod for QuickCompare/EquipCompare replacement.
    EQCompare doesnt compare to items that I view in other people's inspect window.
    Is there a setting for that ? I changed all available ticks in Rock config bur still no result.
    Posted in: General AddOns
  • 0

    posted a message on Cartographer instance maps
    I have the same problem too.
    Hope this gets fixed soon. I've encountered the same error when previous patch came up(the one changed API too much) and got fixed someday whe I updated with WowAceUpdater. Hope same for this
    Posted in: Map/Minimap AddOns
  • To post a comment, please or register a new account.