CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on Violation
    On of our pallies doesn't appear in the heal-o-meter, and I expect the bug to be in the pet-handling thingy - cause one of our hunter's pet is named after that pallie :D

    Global and target threat also seems to be still bugged, within the global thread list I only seem to have 0,1% or so of my real aggro (which I can only read in the target thread module).

    Thanks :)
    Posted in: General AddOns
  • 0

    posted a message on Violation
    Since there's no "search-this-thread"-function, I can only hope it's not been posted yet...
    There's one problem with the Aggrometer I am experiencing for a few days/over a week now:

    My character does not appear in the "Global Thread" list.
    The only way to find out my own threat is switching to "Target Threat" - and that's kinda annoying infight :)

    Anyway, thanks a lot for your work, Violation rules :)
    Posted in: General AddOns
  • 0

    posted a message on JWowUpdater - A new java addons updater for ace2
    Quote from rolfba »


    org.jdesktop.layout should be a part of Netbeans 5.5. At least thats where i got it from.

    Btw could you check how your interface and addons folder is "spelled"? (Ie what case the letters have)

    As it might be as simple as a linux directory case problem.

    JWowUpdater is assuming that your structure is: Interface/Addons/
    With upper case I and A in the beginning of the folder names. If this isnt the case for you try renaming them to this.

    /Rolf


    /media/wow/World of Warcraft/Interface/AddOns
    Is my complete path - and as of 1.29, its working great now!
    So I guess the problem simply was the capital O :)

    Thanks! :D
    Posted in: Updaters
  • 0

    posted a message on JWowUpdater - A new java addons updater for ace2
    Yea, but it doesn't :(

    It loads up fine and everything, but I think it doesn't find the addon folder. Clicking on "Delete an Addon" doesn't list up any of my installed addons.

    /media/wow/World of Warcraft
    ...is the correct path I entered, but still it just won't work.
    Any ideas?

    edit:
    I thought it might be a good idea to grab the svn version and take a closer look at it - luckily, I'm using Netbeans aswell. Sadly I can't compile it withouth the package org.jdesktop.layout ... where can I get it exactly?
    Posted in: Updaters
  • 0

    posted a message on JWowUpdater - A new java addons updater for ace2
    Is this supposed to work in Linux?

    I am playing WoW through wine and everything works fine, except automatically updating addons of course :)

    I used WowAceUpdater for a while now in a Windows VM, but thats not really an option...


    The program DOES start, it creates config files in my homedir etc., but it seems it doesn't update any addons.. all it does is doing *something* for a few seconds while searching for updates and telling me everything is up-to-date, which - I think - isnt... reinstalling works within 5 seconds aswell, so I dont think its doing anything :(
    Posted in: Updaters
  • 0

    posted a message on Prat 2.0 Chat Mod Framework
    Thank you :)

    I tried practically everything possible, but it still won't work :(

    One strange thing I found out is that disabling each and every of Prat's modules still doesn't make those item links clickable - the only way to make them working is by toggling Prat off? :(
    Posted in: General AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework
    I just did retried it with no addons activated but Ace 1.4.1, GuildAds and Prat, but the links still appear to be broken.

    Even deleting the WTF files and only activating those three addons (having fubar deactivated threw a few errors with Prat, but it seemed to work fine) didn't help.
    Maybe theres some module I need to activate or deactivate to make the links working?

    Do you think a complete list of addons would still help?
    Posted in: General AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework
    Hey!


    I am using GuildAds v2.0 rev162 and the newest Prat available right now, 2.0 Beta 2 28568.

    I was fiddling around with the ChatLinks module, but it didn't make any difference.
    A friend of mine uses both addons too and has the same problem, by the way.

    At the moment, I have installed around 80 mods and disabling Prat only fixes the problem, so I don't think its any other mod irritating, but I can give you a complete list if you like.

    Maybe deleting the WTF files could fix the problem? (although I tried that already a few days ago and didn't change a thing)
    Posted in: General AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework
    Quote from sylvanaar »

    Quote from zaubara »

    Hey there!

    I really like your mod, but there's one problem I can hardly live with - I don't know if this has already been reported?

    My guild and our raid partners use GuildAds (http://ui.worldofwar.net/ui.php?id=1120) so we can have a "combined guild channel", which normally works fine.
    Since I am using Prat though, links of items in that channel are completely broken, they look a little like this:
    pcffffffffpHitem:22829:0:0:0:0:0:0:1762998559p[Super Healing Potion]phpr
    and is of course unusable. Disabling Prat makes those item links work again.

    Is there any workaround available?
    Thanks!


    Guild Ads appears to be something quite similar to Cirk's Chatmanager

    is the author still maintaining it?


    Sorry for not answering for some time now, I've been quite busy lately...

    I've read the description of Cirk's Chatmanager and it seems to be quite similar... GuildAds offers a password protected channel with infos about everyones twinks, professions, sells/needs etc.
    But one of prat's chat modifying modules seems to destroy the item links... (I remember a version a few weeks ago where you were able to disable these modules which made the links clickable again.

    Oh, and about the authors activity: I think I somewhere read about him being busy and all that and doesn't have much time to invest in bugfixing :(


    Is there anything you could do?
    Thanks :)
    Posted in: General AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework
    Hey there!

    I really like your mod, but there's one problem I can hardly live with - I don't know if this has already been reported?

    My guild and our raid partners use GuildAds (http://ui.worldofwar.net/ui.php?id=1120) so we can have a "combined guild channel", which normally works fine.
    Since I am using Prat though, links of items in that channel are completely broken, they look a little like this:
    pcffffffffpHitem:22829:0:0:0:0:0:0:1762998559p[Super Healing Potion]phpr
    and is of course unusable. Disabling Prat makes those item links work again.

    Is there any workaround available?
    Thanks!
    Posted in: General AddOns
  • To post a comment, please or register a new account.