• 0

    posted a message on Altoholic - Official Thread
    Since I can't find Datastore project in elsewhere, I attach the locale files here
    Posted in: General AddOns
  • 0

    posted a message on Altoholic - Official Thread
    Thoaky, please take some time and check the locales file that were hosted here. Seems the translate system mess things up and I've to fix it manually.

    And, For Curse, to whom this may concerns.

    when will the [=[ thing get fixed before it mess up every non English localization files??
    Posted in: General AddOns
  • 0

    posted a message on GearGauge - Official Thread
    Quote from Torhal
    I didn't bother with font-changing, but I did switch to using a client-defined (and thereby localized) font.


    Besides font issue, there's also something about the panel, when someone Guild's name is very long, then it will cause the display column out of margin.

    here's how it is
    Posted in: General AddOns
  • 0

    posted a message on GearGauge - Official Thread
    Quote from Torhal
    Latest alpha has all files saved with UTF-8 encoding. Let me know if that solves the issue.


    Well, it's still not displaying the right thing. But I guess I've just found why this is happening.

    I glance through the panel.lua and saw the font is hard-coded inside the lua and that's why it is not working.

    An English font, of course can't display Chinese

    It works well after changing the hard-coded frizz font.

    BTW, I suggest about adding font switching options.
    Posted in: General AddOns
  • 0

    posted a message on GearGauge - Official Thread
    Quote from Torhal
    Hmmm...I'll have to figure out why. :(


    This happens before in some other addons which access database, like Altoholic when it is first released. the SV that store data should be in UTF8 coding while the panel might not reading it right with ANSI format. As you see, the title display font correctly which is handle by Ace3 locale.
    Posted in: General AddOns
  • 0

    posted a message on GearGauge - Official Thread
    Traditional Chinese font are not displaying properly in the panel.

    Posted in: General AddOns
  • 0

    posted a message on Altoholic - Official Thread
    Quote from ms998
    Is there an easy way of tracking crafting cooldowns in one easy place. I get the countdown if I'm logged on, but none if I log on after the cooldown has expired.


    Alternative: FuBar_CraftTimersFu
    Posted in: General AddOns
  • 0

    posted a message on Altoholic - Official Thread
    I've just look into some localization files and find this:

    L[ [=[Be informed when a guildmate sends a mail to one of my alts.

    Mail content is directly visible without having to reconnect the character]=] ] = true

    Seems the auto localizing thing is not behaving well with ascii.
    Posted in: General AddOns
  • 0

    posted a message on The New Curse Client
    Just install the beta version client

    Fire it on and trouble free, excellent work.

    Also, speed is 10 times faster than the old one.
    Posted in: Updaters
  • 0

    posted a message on Altoholic - Official Thread
    Quote from Thaoky

    Apparently, someone already helped completing zhTW :)


    Yeah, and many of my translations done becomes another translator's work.
    Posted in: General AddOns
  • 0

    posted a message on Altoholic - Official Thread
    localization file
    Posted in: General AddOns
  • 0

    posted a message on X-Perl Thread
    If you still can't fix the texture, go to WTF folder, open X-perl SV file.
    line 2109
    		["bar"] = {
    			["texture"] = {
    				"[B]yourtexture[/B]", -- [1]
    				"[B]yourtexture path[/B]", -- [2]
    			},


    And make sure that the path is valid

    Wild guess in your case is you might had done a lot of addon install/delete which might cause the share texture path invalid

    example case of path mess up: delete ORA2/ install ORA3
    Posted in: Unit Frames
  • 0

    posted a message on CowTip 2.0
    Is there any way to display player's pet is elite or not?
    Posted in: General AddOns
  • 0

    posted a message on The New Curse Client
    Fubar_GarbageFu_Price is always fail to download with CC.
    Posted in: Updaters
  • 0

    posted a message on Font size problem of Unicode font
    I've been using unicode font to replace the normal game fonts. Somehow, it have a strange font size problem

    every drop down menu of the first 3-4 lines, the font will become larger.
    Posted in: AddOn HELP!
  • To post a comment, please or register a new account.