• 0

    posted a message on Recount
    Hello! Could anyone please tell me if there is a way to not show the realm name of characters, through lua or in-game config?
    Posted in: General AddOns
  • 0

    posted a message on kgPanels Offical Thread
    Oki, this time I'm in the right thread :) I'm using the sample script which resizes your frame according to the size of your chatframe. I have also installed an addon which minimizes my chatframe (Chicchai) when it is not used. The problem is that kgPanels frame resizes outward from the center of the frame whereas the actual chatframe resizes only upward.

    So I'm wondering if there is a way to make a kgPanels frame resize upward instead?
    Posted in: General AddOns
  • 0

    posted a message on PitBull 2.0
    Aw, that's too bad :( The thing is that the font is way to ornate to use for health and such. Well, I hope a feature like this will be available in later versions :) Thanks for the reply!
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    I changed the font in pitbull and the font goes really well with the name. But it is hard to see texts like class etc. so I'd like to change just those to a more readable font. Is there any way to do this? I hope this question hasn't been asked all that many times before =/
    Posted in: Unit Frames
  • 0

    posted a message on kgPanels Offical Thread
    Ow, sorry. Totally wrong thread. I'm so sorry!
    Posted in: General AddOns
  • 0

    posted a message on kgPanels Offical Thread
    Hi, I'm working on creating a Crowish UI ( http://img292.imageshack.us/img292/7049/wowscrnshot083007015326gd3.jpg ) and I'm in need of help when it comes to the flowery thingies in his bottom corners. The art I can handle, but I'm encountering problems when I want to show up in kgPanels.

    First off, I don't think that the transparency is preserved when I save it in .tga format and secondly it won't display in the frame when I select it through SharedMedia in kgPanels. I understand that you might not be able to help me with my first problem, but the second? And is it possible to display transparency in kgPanels at all? If not, tips for an add-on that does would be great :)
    Posted in: General AddOns
  • 0

    posted a message on Quartz: Modular Casting Bar
    Yosh, I'm really sorry :) I tried searching and reading up a little but I must've missed it. Makes me seem like a complete idiot... Thanks for the patience and help though!
    Posted in: General AddOns
  • 0

    posted a message on Quartz: Missing debuffs
    Yeah sorry about that. Posted here first and then discovered the seperate add-on threads so I posted there to be sure to be answered. I'm sorry I wasted space =/ I've switched to another add-on now to display the debuffs but I'm still a little confused. Because there is no chance in hell all those debuffs came from me. And I really can't see why not my own debuffs would show up when they are the only ones that are supposed to. Well, thanks for the help anyways!
    Posted in: AddOn HELP!
  • 0

    posted a message on Quartz: Modular Casting Bar
    Hi, I've used quartz for a good while now but since I am a casual player I haven't had the chance to test it out in raid yet. And, needless to say, I recently got the chance. The problem is that when everyone is spamming debuffs for all they're worth, not all are shown! This result in me as a warlock having to guess when some debuffs have worn off and the time has come to reapply them.

    I think I saw a topic posted by a guy having the same problem but that his "resolved itself". Well, mine didn't solve itself for the whole duration of the raid and I'd like to avoid the same problem next time if possible :) So any help is appreciated! Thanks.
    Posted in: General AddOns
  • 0

    posted a message on Quartz: Missing debuffs
    Hi, I've used quartz for a good while now but since I am a casual player I haven't had the chance to test it out in raid yet. And, needless to say, I recently got the chance. The problem is that when everyone is spamming debuffs for all they're worth, not all are shown! This result in me as a warlock having to guess when some debuffs have worn off and the time has come to reapply them.

    I think I saw a topic posted by a guy having the same problem but that his "resolved itself". Well, mine didn't solve itself for the whole duration of the raid and I'd like to avoid the same problem next time if possible :) So any help is appreciated! Thanks.
    Posted in: AddOn HELP!
  • To post a comment, please or register a new account.