• 0

    posted a message on Cartographer_Routes
    I am having a problem when adding more than one herbalism route to a zone. I created a route in Terrokar called TC1 and select the terocone nodes (currently 13 in my db). I set up the attributes and it looks great.

    Now I create a route called FW1 and select only the felweed nodes (something like 26). I set up a different color and such but then it says there are 39 nodes total. I finish it and this route touches all of the terocone and felweed nodes.

    No errors or bug reports, just not the behaviour I expect. Any ideas?

    Thanks,
    PB
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Problem with Herbalism after adding Cart_Routes
    Quote from Xinhuan »

    1. Are you using an English client?
    2. What versions of Cartographer, Notes, Herbs and Routes are you using? (the rXXXXX number).



    1. Yes, English client
    2.

    Cartographer: r49736
    Notes: r48966
    Herbs: r52218
    Routes: r52180

    According to this post:
    http://www.wowace.com/forums/index.php?topic=7853.msg143387#msg143387

    I am still having problems with the mining module. I tried it without mining installed (I am not a miner) and then with mining installed. You can reference:
    http://www.wowace.com/forums/index.php?topic=9343.0

    for my comments and buggrabber report. I do not know is this is related or not.

    Thanks,
    PB
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on No herbalism nodes?
    OK. I've tried this several different ways and it still fails. Below is the output from BugGrabber when I try to /print the Mining module author. I have it installed and it shows up and enabled on my addons screen. I even tried turning off all other addons except Cart, Cart_Mining and Cart_Herb. I wonder if this is also causing problems with my Cart_Routes (which i have disabled as well).


    BugGrabberDB = {
    ["throttle"] = true,
    ["limit"] = 500,
    ["errors"] = {
    {
    ["message"] = "<string>:\"Rock(\"LibRockConsole-1.0\"):PrintLiteral(Car...\":1: Cannot find module \"Mining\".\nLibRockModuleCore-1.0--50835:239: in function `GetModule'\n<string>:\"Rock(\"LibRockConsole-1.0\"):PrintLiteral(Car...\":1: in function `f'\nLibRockConsole-1.0--51046:791: in function <...apher\\libs\\LibRockConsole-1.0\\LibRockConsole-1.0.lua:785>\nLibRockConsole-1.0--51046:608: in function `?'\nInterface\\FrameXML\\ChatFrame.lua:2980: in function `ChatEdit_ParseText':\nInterface\\FrameXML\\ChatFrame.lua:2709: in function `ChatEdit_SendText':\nInterface\\FrameXML\\ChatFrame.lua:2730: in function `ChatEdit_OnEnterPressed':\n<string>:\"*:OnEnterPressed\":1: in function <[string \"*:OnEnterPressed\"]:1>\n\n ---",
    ["type"] = "error",
    ["time"] = "2007/10/18 08:13:52",
    ["session"] = 1,
    ["counter"] = 1,
    }, -- [1]
    {
    ["message"] = "<string>:\"Rock(\"LibRockConsole-1.0\"):PrintLiteral(Car...\":1: Cannot find module \"Mining\".\nLibRockModuleCore-1.0--50835:239: in function `GetModule'\n<string>:\"Rock(\"LibRockConsole-1.0\"):PrintLiteral(Car...\":1: in function `f'\nLibRockConsole-1.0--51046:791: in function <...apher\\libs\\LibRockConsole-1.0\\LibRockConsole-1.0.lua:785>\nLibRockConsole-1.0--51046:608: in function `?'\nInterface\\FrameXML\\ChatFrame.lua:2980: in function `ChatEdit_ParseText':\nInterface\\FrameXML\\ChatFrame.lua:2709: in function `ChatEdit_SendText':\nInterface\\FrameXML\\ChatFrame.lua:2730: in function `ChatEdit_OnEnterPressed':\n<string>:\"*:OnEnterPressed\":1: in function <[string \"*:OnEnterPressed\"]:1>\n\n ---",
    ["type"] = "error",
    ["time"] = "2007/10/18 08:19:50",
    ["session"] = 2,
    ["counter"] = 1,
    }, -- [2]
    },
    ["save"] = true,
    ["session"] = 3,
    }
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on No herbalism nodes?
    OK, I read that thread and tried the /print commands. I get an error when try the mining author command even though it shows up in my addons list.

    I have to ask a dumb question now. How do I get the error text out of wow and into a file for sharing in the forum? Probably real obvious but i haven't tried to do that function yet.

    Cheers,
    PB
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Problem with Herbalism after adding Cart_Routes
    Update on this.

    I disabled _Routes in the Addons menu and all of my herb nodes came back. Trying to figure out how to get them to play together.

    PB
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on No herbalism nodes?
    Did you make sure and install Cartographer_Herbalism in the Addons directory, and NOT in the Cartographer directory? I made this mistake at first and it didn't work for me.

    Pitchblack
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Problem with Herbalism after adding Cart_Routes
    I recently installed Cartographer, and I really like this addon (I used to use MetaMap, but it went unsupported). I added the Cartographer_Herbalism module and starting developing my node list.

    Today I added Cartographer_Routes and logged in to find all of my herb nodes missing and it won't add new nodes from gathering.

    Wondering if anyone has an idea?

    Thanks,
    Pitchblack
    Antonidas
    Posted in: Map/Minimap AddOns
  • To post a comment, please or register a new account.