• 0

    posted a message on Inspecting Problem (mouseover messes up inspect)
    Oh alright. Thanks for the reply. At least now I know its not just a broken mod :)
    Posted in: AddOn HELP!
  • 0

    posted a message on Inspecting Problem (mouseover messes up inspect)
    I seem to be having a bit of trouble inspecting other players. Only Inspecting mod is Examiner but this was happening before I installed that (Although I do have a good deal of other mods).

    Heres what happens:

    Inspect 'player 1' I see all of his gear, talents, pvp. This will show sets, ie 'player 1' has 5 piece S1 gear, it will show this when hovering over one of those pieces. Fine, this is normal.

    Here is where the problem occurs: While still inspecting 'player 1' and leaving the window open, If I hover the mouse over 'player 2' (or drag it on the way to mouse over the gear) It will change to 'player 2s' info. I will now see 'player 2s' talents and pvp but it will still show 'player 1s' gear in the inspect window, flipping back and forth pages will not fix this. Also, If I hover over a piece of set gear after I have moused over 'player 2' it will no longer show sets, it will just show the piece as if it was a single piece of the set (Assuming this is because I'm actually inspecting 'player 2' now).

    Any insight into this problem would be greatly appreciated.

    Thanks

    Here are pics of what I'm talking about.

    Screen 1) Inspected a hunter

    Screen 2) Moused over a priest, back to inspect frame to look at gear

    Screen 3) Changed to talent tab to show it is now showing the priests talents (Changing back to gear tab shows Pic 2 again).

    Addons
    Posted in: AddOn HELP!
  • 0

    posted a message on [Chinchilla/SLDataText] Location Bar Problems
    Hi,

    I am using both Chinchilla and SLDataText addons. In chinchilla I've disabled both the location text and the bar and am using Sldatatext for the location text. The problem is that every time I change zones in this configuration, the location bar pops back up (location text does not). I open up chinchilla and location is still unchecked and I must enable/disable this option to get the location bar to go away.

    I tried turning off the location text in sldt and enabling the text in chinchilla and this works. However, I want the location text to be a static color so this doesn't help me as chinchillas' text changes dynamically in relation to zone hostility.

    Any help would be greatly appreciated.

    Thanks,
    Vyx
    Posted in: AddOn HELP!
  • 0

    posted a message on [Pitbull] "Foreign" characters showing as question marks
    Hi, I noticed recently that when players have foreign characters in their names ie. tildes, accents, etc. it simply shows up as a ? on the pitbull frames in place of those characters. However, on the tooltips it shows the "foreign" characters just fine. Anyone know what the issue might be?

    Thanks,
    Vyx
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    Thanks for the reply and sorry I didn't see it earlier. I started reading but didn't quite make it to page 101 ;)

    It is unfortunate however that these to options can not be used in conjunction with each other. I like to have range check enabled to see when my party members are out of range but I also like combat fader for when I'm not in combat. /sigh.

    Thanks,
    Vyx
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    Hello,

    I'm having a small problem with pitbull. I have checked the combat fader option and It works for the player frame however it does not for player pet frame. When I select myself it will set it to 75% alpha like it supposed to and will fade when I deselect myself. However the pet bar starts to fade and then flashes between full alpha and the faded form twice before settling at 100% alpha. What gives?

    Thanks, Vyx
    Posted in: Unit Frames
  • 0

    posted a message on Chinchilla - Minimap addon of awesomeness.
    Hi all,

    I'm putting the polish on the new UI I've designed and I've run into a problem. As you can see in the image below, there are two tracking icons. Toggling the option within the chinchilla menu will remove the larger of the two (marked 1). However, this is no good as I would like to keep this one. This is the one I'm able to move around the map and manipulate. The other one (marked 2) will not go away whatever I try. This is unfortunate as I am unable to move this one at all. I'm assuming this one is the default blizzard one.

    Anyone have any suggestions as to what might be causing the smaller one to persist?

    Thanks,
    Vyx

    Edit: Sorry, the image is attached, not sure how to upload it and make it show in this frame.

    Edit2: I've figured out the issue. SLDataText has an option to turn off/on the tracking icon...who would have though ><
    Posted in: Map/Minimap AddOns
  • To post a comment, please or register a new account.