• 0

    posted a message on BigWigs
    [2009/10/21 22:09:02-4572-x1]: BigWigs_Coliseum-r6624\ValkyrTwins.lua:136: attempt to perform arithmetic on upvalue 'currentShieldStrength' (a nil value)
    BigWigs_Core-r6624\BossPrototype.lua:91: in function `?'
    CallbackHandler-1.0-5:146: in function <...non\libs\CallbackHandler-1.0\CallbackHandler-1.0.lua:146>
    <string>:"safecall Dispatcher[16]":4: in function <[string "safecall Dispatcher[16]"]:4>
    <in C code>: ?
    <string>:"safecall Dispatcher[16]":13: in function `?'
    CallbackHandler-1.0-5:91: in function `Fire'
    AceEvent-3.0-3 (Bagnon):119: in function <...ace\AddOns\Bagnon\libs\AceEvent-3.0\AceEvent-3.0.lua:118>


    Got this error on heroic Twins with r6624 today a few times.
    Posted in: Raid AddOns
  • 0

    posted a message on BigWigs
    I just came here to ask for the option to trigger BossBlock on/off. Please. Pretty Please? :)
    All in all, great work with the Ace3'ed version so far. But it took me a while to find out why everything was blocked even if i did never enable the BossBlock module.
    And to take the heat out of the discussion, i think it should be the user's choice whether they see something as Spam.
    Posted in: Raid AddOns
  • 0

    posted a message on oRA3 - UNOFFICIAL
    First off, thanks for adding the combatlog cooldown watch!
    One request, could you add the Protection Paladins talent "Ardent Defender"?
    When the heal saves the Pally from death, there is a 2 Minute cooldown on the effect.

    I think http://www.wowhead.com/?spell=66235 is the actual heal, but there is also a 2min debuff placed on the Paladin - http://www.wowhead.com/?spell=66233
    Posted in: Raid AddOns
  • 0

    posted a message on oRA3 - UNOFFICIAL
    I see...

    I somehow thought oRA3 would be able to parse those Cooldowns from the CombatLog or something. But then it would need to get all the Talent and Glyph data from the players... Oh well, I guess I will need to force all my fellow raiders to switch to oRA3 then.
    Posted in: Raid AddOns
  • 0

    posted a message on oRA3 - UNOFFICIAL
    I tried the latest oRA3 yesterday in our Coliseum Raid. Really liked it so far. Great work with the MT functionality!

    There is one thing tho, does the Cooldown Monitor only work for players with oRA3 installed? Because i could only see myself in there...
    Posted in: Raid AddOns
  • 0

    posted a message on oRA3 - UNOFFICIAL
    Is it only me, or is the MT sorting list not working yet? Adding/removing Tanks on the List does nothing for me. I also tried setting the actual Tank with the Blizzard UI, didn't change the fact either.

    Edit: I know Ora3 won't display the Tanks for me. It's the sorting list which is not updated.
    Posted in: Raid AddOns
  • 0

    posted a message on Quartz: Modular Casting Bar
    Quote from HunterZ
    ACB is still working fine for me. An Ace3 Quartz is supposedly in the works, but I don't know how much activity it's had.


    Judging from the SVN not too much, last commit was some time in june.
    Posted in: General AddOns
  • 0

    posted a message on Quartz: Modular Casting Bar
    Any news about Quartz?
    It seems as the author of AzCastBar is now also gone from WoW...
    I didn't find any viable replacement so far.
    Posted in: General AddOns
  • 0

    posted a message on Skada: a damage meter
    Has anyone ever experienced the problem, that (in some occasions) Threat mode won't display your own threat in the list? Everyone else is there.
    It could be related to me tanking (I don't know how this is checked, but i have Righteous Fury on).
    It seems to happen entirely random to me, but it's actually so annoying that I switched back to Omen/Recount. The accurate Threat display is most important to me...
    I really like the concept of Skada with the different modes and switching in combat. But with this bug, it became totally useless to me :(
    Posted in: General AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    Quote from Fulnir »

    On every login/reload UI i get the following error:
    [2008/03/23 09:15:46-2320-x1]: Prat-2.0 63303.65317\Prat.lua:2220: AceLocale-2.2: Bad argument #2 to `?' (string expected, got nil)
    AceAddon-2.0-57245 (Ace2):926: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:919>
    <in C code>: ?
    AceEvent-2.0-63812 (Ace2):260: in function `TriggerEvent'
    AceEvent-2.0-63812 (Ace2):917: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:910>

    ---

    It's the newest revision.


    I get the same error. (enGB client)
    Posted in: General AddOns
  • 0

    posted a message on Librameister - A libram switcher
    After a few days of testing, i found some situations when the switching invoked a GCD and i could not get a heal off.
    Typically this happens to me, if things get "intense" - but in these stressful situations it is crucial, that every GCD is used by a heal spell - 1,5sek of waiting can mean the tank is dead.
    I guess what is causing the problem is, me starting to heal a target but quickly interrupting the heal because someone else healed - thats when the addon already switches the librams and i get 1,5sek to wait.
    It's probably the way the game mechanic works and you cant do anything about it, i just thought i should share this information ;)
    Posted in: General AddOns
  • 0

    posted a message on Heal Organizer
    Quote from Ackis »

    Added a "broadcast" command which will broadcast assignments to the raid channel.


    Which seems to be causing a problem...

    [2007/12/09 16:33:54-1334-x1]: HealOrganizer\HealOrganizer-enUS.lua:4: AceLocale(HealOrganizer): Improper translation exists. "BROADCAST_RAID" is likely misspelled for locale enUS.
    Ace2\AceLibrary\AceLibrary.lua:133: in function `error'
    AceLocale-2.2-40629 (Ace2):220: in function `RegisterTranslations'
    HealOrganizer\HealOrganizer-enUS.lua:4: in main chunk
    Posted in: General AddOns
  • 0

    posted a message on Librameister - A libram switcher
    Very nice AddOn!
    One thing is bugging my though, is there a way to get rid of the "swapping" sound effect?
    Posted in: General AddOns
  • 0

    posted a message on Postal (was GMail2): Updated
    Thanks Xinhuan, i just installed Postal as a replacement for the no longer working/developed GMail and people told me, Postal would be the "official" successor or something ;)
    In GMail the multi-adding was always done with alt+click, but i guess that is obsolete since the mail system changes by Blizzard. I guess i should have guessed ^^
    Posted in: General AddOns
  • 0

    posted a message on Postal (was GMail2): Updated
    If i try to add items to the SendMailFrame with alt+click, it does not add multiple items into the slots, but immediatelly sends out one mail with one item to the name it remembered from the last mail.

    I don't know if this is wanted behaviour, but i think it's strange and i accidently sent an item to the wrong person, because i remember the functionality differently from Gmail.
    I would really like to see the old behaviour again :)
    Posted in: General AddOns
  • To post a comment, please or register a new account.