CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on Cartographer_Waypoints Error
    Anyone have any idea what these errors means

    [2008/03/04 21:42:08-1446-x1]: Cartographer_Waypoints\Waypoints.lua:933: attempt to index field 'db' (a nil value)
    
     ---

    [2008/03/04 21:50:16-1446-x1]: Cartographer_Waypoints-2.0\Waypoints.lua:962: attempt to index global 'waypointFrame' (a nil value)
    Cartographer-r63590\Cartographer.lua:1051: in function <Interface\AddOns\Cartographer\Cartographer.lua:1048>
    (tail call): ?:
    <in C code>: in function `Show'
    Interface\FrameXML\UIParent.lua:1596: in function `ShowUIPanel':
    Interface\FrameXML\WorldMapFrame.lua:665: in function <Interface\FrameXML\WorldMapFrame.lua:661>:
    <in C code>: in function `ToggleWorldMap'
    <string>:"TOGGLEWORLDMAP":1: in function <[string "TOGGLEWORLDMAP"]:1>
    
     ---


    I get it on my rogue and only my rogue whenever I log in. I tried removing all the cartographer saved variables under my rogues name in the WTF folder (there weren't any waypoints ones) and that didn't seem to do anything, not that I really expected it to.
    Posted in: AddOn HELP!
  • 0

    posted a message on NDragIt - Move Those Frames - Official Thread
    Quote from Kyron »

    the very last commit gives this

    [2008/02/26 15:44:02-6482-x1]: NDragIt\NDragIt.lua:49: unexpected symbol near '<'

    Also delete line 92-93, same issue

    Fix by deleting that line, seems like a cat had to step on the keyboard :)

    once that done, at line 49 replace RegisterTranslations with AddTranslations

    hope it helps until another commit.


    This fixes it :).
    Posted in: General AddOns
  • 0

    posted a message on FuBar TopScore
    I keep getting that error whenever I join a BG. It's similar to the ones listed above.

    [2008/02/19 15:35:00-1396-x5]: FuBar_TopScoreFu-2.0\TopScoreFu.lua:451: attempt to index local 'tPvP' (a nil value)
    
     ---


    Posted in: FuBar AddOns
  • 0

    posted a message on PitBull 2.0
    Anyone else getting these errors with the latest rev?

    [2008/02/17 18:03:06-1387-x3]: PitBull-2.0r61804\PitBull.lua:4819: Deleting a frame of type "Frame" that still has 1 regions
    PitBull-2.0r61804\PitBull.lua:1130: in function <Interface\AddOns\PitBull\PitBull.lua:1079>
    PitBull-2.0r61804\PitBull.lua:4819: in function `_ClearUnitFrame'
    PitBull-2.0r61804\PitBull.lua:4864: in function `object_method'
    LibRockTimer-1.0-1118 (LibRockTimer-1.0):289: in function <...terface\AddOns\LibRockTimer-1.0\LibRockTimer-1.0.lua:227>

    My target unit frame, pet uf and sometimes my party uf's display a border but thats about it.
    Posted in: Unit Frames
  • 0

    posted a message on Chinchilla - Minimap addon of awesomeness.
    Quote from Soulforger »

    I must be blind, because I can't find a link to download this mod and give it a try??


    It's on this page:

    http://files.wowace.com/sw-c.html
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Chinchilla - Minimap addon of awesomeness.
    Good start so far...

    I have strange problem though. Whenever I right click to configure the mod, it pops up my ReagentRestocker menu along with the Rock config window. Also, if I alt-tab (command-m on my mac) out and then back in, the map texture disappears so I just have a black square. Disabling and re-enabling the mod through the config brings it back though.
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Addon to show main cooldowns in a raid?
    Quote from Seerah »

    Does the rest of your raid use oRA2 or CTRA? (perhaps XPerl, too, since XPerl is/was compatible with CTRA)


    A good number use either oRA2 or XPerl...it happens sporadically and oddly enough, I've had it not show a battle rez for druid A and then the next time he/she uses it, it shows up. I may be experiencing a out of range type issue.
    Posted in: General AddOns
  • 0

    posted a message on Addon to show main cooldowns in a raid?
    Quote from Seerah »

    This is one of oRA2's features.


    Yeah, it's there but it's not 100% accurate...sometimes it misses things. I've had it miss battle rez's and soulstones before.
    Posted in: General AddOns
  • 0

    posted a message on Bartender3 - Action Bar AddOn for WoW 2.0
    Quote from essmene »

    What is the 'rollbar' ?

    i checked the bartender wiki, but it did not even mention this feature.


    I believe it show loot rolls. I'm not entirely sure why it's part of Bartender though.
    Posted in: General AddOns
  • 0

    posted a message on Bartender3 - Action Bar AddOn for WoW 2.0
    I'm not sure if there is an option to do this already but it would be pretty cool to be able to cast the lowest rank of the clicked (right click or modified click) offensive, non-macro ability. I know there is an option to set the self-cast key already but this would be something nice to have in addition to all the other great features.
    Posted in: General AddOns
  • 0

    posted a message on Buff Monitor
    Quote from Cyrah »

    NBuffBars maybe?


    Woot...that was it...a couple days ago I thought it may have been PerfectRaid but it just didn't look right...ty so much..
    Posted in: General AddOns
  • 0

    posted a message on Buff Monitor
    Hi,

    I know there's a mod out there that monitors the time left on buffs for a group but I can't remember the name. It looked sort of like ElkBuffBars but I don't think that was it. Anyone know what I'm talking about?
    Posted in: General AddOns
  • 0

    posted a message on CowTip 2.0
    Quote from Pusikas »

    You got PerformanceFu or some other mod running that shows memory usage per addon? Might be interesting to see, what eats up all the memory.


    Yeah, I do have PerformaceFu running. The strange thing is, the problem only occurs when CowTip is enabled but it never shows up on PerformanceFu which leads me to believe the problem lies with one of the mods CowTip requires to run. Figuring out which one is gonna be a little tough I think.
    Posted in: General AddOns
  • 0

    posted a message on CowTip 2.0
    Quote from Seerah »

    Wow.... that's a lot of memory usage there. :)

    No, I haven't had a memory leak with CowTip. Are you sure it's not caused by anything else? Or a mod interacting with CowTip?


    It could be a mod that interacts with CowTip. It only occurs when I have CowTip enabled so it's either the mod itself or something it hooks into.
    Posted in: General AddOns
  • 0

    posted a message on CowTip 2.0
    Hi,

    I had been using TinyTip for a while to modify my tooltips but I wanted something more extensible so I replaced it with CowTip. At first everything was great but then I noticed that after about 20 mins of play time my memory usage was spiking at about 140MB. Normally I over around 70-80MB. After the same amount of playtime without CowTip enabled my memory usage is normal. Has anyone else experienced this while using CowTip?
    Posted in: General AddOns
  • To post a comment, please or register a new account.