• 0

    posted a message on DKPmon & Bidder v2.0
    Is there an "Idiot's Guide" to DKPmon for the simple folk? Our guild uses the BossAuction-style system and I use CTraidtracker to assign and export points to the dkp site. I have no programming ability nor do I even know what to do with php files. I simply want to log attendance, tag the loot, and export it.

    I tried the mod last week but got overwhelmed with how to make it function and it kept spamming stuff onto chat and windows were popping up, which I couldn't stop so I had to turn the mod off before I could test it. If this isn't the mod for me, just let me know so I can hang my head in shame and move on.
    Posted in: General AddOns
  • 0

    posted a message on Pitbull Raid Performance Issue
    The true test is a full AV group with people joining and leaving constantly. Only a few raidframe mods can deal with it (perfectraid and sraidframes).
    Posted in: Unit Frames
  • 0

    posted a message on WowAceUpdater - An update tool for Windows users.
    Quote from Veyska »

    Not sure if I'm doing something wrong or no, classes ended for the quarter so I decided I'd spend some of my more-free free time fiddling with my UI (it's almost a compulsion). Thought it would be fun to give WAU a whirl and so downloaded and installed .NET through the Windows updater. Grabbed the most recent version I saw on SF (1.8.27.221) and ran the program. The program screen loaded fine, but it's been sitting at "Retrieving available addons..." for about five minutes now. Somehow I doubt this is the norm. Haven't touched any settings or anything, this is the first time I've run the program ever.

    *****

    Edit - Tried again while getting ready for bed, this time around it was sitting there for easily half an hour before I gave up and closed the program down.


    I had this exact same problem and I found a workaround that doesn't really make sense but it fixed it for me. I found that if I dragged the WAU icon onto my desktop and used that to start the program, I would run into the dreaded "Retrieving available addons" line. Instead, I made a shortcut icon by right clicking WAU inside its directory. Then I cut/pasted the shortcut icon onto the desktop and now it works fine. Go figure.
    Posted in: Updaters
  • 0

    posted a message on [Old] PitBull - official topic
    Quote from Skyboat »

    Quote from mar »

    Today I had to go back to AGUF since Pitbull's Aura-module seems fubar, its just a big fps-bogger. I've posted some info earlier if you want to research it further.

    I'll check back later.


    Same, decided to try out PitBull again after the patch, then noticed my FPS was poor and very jerky from time to time, I immediately replaced PitBull with agUF and the lag was instantly gone. This NEEDS to be addressed ASAP imo.


    I noticed "hiccups" in framerate when using the raidframe in large raids. It seems to happen particularly when players zone in/out, log, or join the group. I had to disable the frame for the problem to go away. I'm using sraidframes and perfectraid until the issue is resolved.
    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    Quote from ElykNosrac »

    Quote from Tanque »

    I also noticed some peculiar behavior with text spacing on the bars. Is the premature cutoff on the mob's class text in this screenshot intended? It looks like there's enough space but seems to stop short as if it had mana.




    I hate to break the rule, but here's my stupid question (they're possible!)
    Is there any chance that your power text is just a bunch of spaces..?


    No, I use the "absolute:short" setting for mana.
    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    I also noticed some peculiar behavior with text spacing on the bars. Is the premature cutoff on the mob's class text in this screenshot intended? It looks like there's enough space but seems to stop short as if it had mana.

    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    Has anyone tested the raid windows in 25-mans? I seem to experience hiccups in framerate whenever people are zoning in or out. The problem goes away when I disable the frame. It doesn't seem to happen with perfectraid or sraid.
    Posted in: Unit Frames
  • 0

    posted a message on DogTag: "Not Specified" to "Unspecified"
    I'm not sure if this is a DogTag issue but I'd like to make a minor request when a creature doesn't have a race. "Unspecified" is more concise than "Not Specified" and will spare a little space when customizing class text in unitframes.

    But I've seen this in non-Ace ui mods so it may be a Blizzard issue.
    Posted in: Unit Frames
  • 0

    posted a message on Post useful/interesting DogTag-1.0 sequences here
    I think you may have to replace "SmartRace" with "Creature" to show beasts.
    Posted in: Unit Frames
  • 0

    posted a message on Post useful/interesting DogTag-1.0 sequences here
    Quote from ckknight »

    [ShortClassification][Level:DifficultyColor] [IsPlayer?Class:ClassColor][IsPlayer?!SmartRace]


    This isn't the best way to do it, instead, go with

    [ShortClassification][Level:DifficultyColor] [IsPlayer?Class:ClassColor!SmartRace]



    Yes, this is much better. Thank you.
    Posted in: Unit Frames
  • 0

    posted a message on Post useful/interesting DogTag-1.0 sequences here
    Interesting, I didn't see the IsPlayer tags earlier. This opens up lots of new possibilities. Here is my new class text sequence:

    [ShortClassification][Level:DifficultyColor] [IsPlayer?Class!:ClassColor][IsPlayer?!SmartRace]


    A player would appear as this:
    70 Mage
    An elite felguard would appear as this:
    +70 Demon

    Short and sweet, with no abbreviations.
    Posted in: Unit Frames
  • 0

    posted a message on IceHUD
    I suggest using a shortened version of absolute health values under the health and mana bars. For example changing [13213/13213] health to [13.2k/13.2k] health. This will help keep the clutter to a minimum and make the HUD more readable. This would also make mobhealth a more practical option when fighting bosses. I believe AgUF and Pitbull can do this on their bars.

    Another minor suggestion is to provide more options to change the targetinfo module. For example letting us remove the guild line or perhaps a way to modify the class line (Dogtag?). Keep up the good work!
    Posted in: Unit Frames
  • 0

    posted a message on Post useful/interesting DogTag-1.0 sequences here
    I've been looking for a dogtag sequence that would modify the class text so it would show the class only if target is a player and creature race only if target is an NPC/mob. The first part is easy with "playerclass" but I can't get the latter part to work. It keeps showing the race for players as well as mobs.
    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    Quote from HunterZ »

    Pitbull r34013
    PitBull_Portrait r31316

    Errors on startup after updating from a previous revision, closing the game, and then logging back in on a different toon:

    [2007/04/28 17:53:02-896-x1]: PitBull_Portrait\Portrait.lua:76: attempt to call local 'wrap' (a nil value)

    ---

    [2007/04/28 17:53:24-896-x1]: PitBull_Portrait\Portrait.lua:16: attempt to call method 'GetUnitFrame' (a nil value)

    ---

    No noticeable symptoms yet. Tried a UI reload, only the first error re-occurred.


    Getting the same errors.
    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    Getting an error using raid frames in 25-man. I can't close the error box out because it's constatly popping up.

    Interface\AddOns\Pitbull\Aura\Aura.lua:502: attempt to index field 'debuffhighlight' (a nil value)

    Also another one:

    Interface\AddOns\Pitbull\Mana\Mana.lua:79: attempt to index field 'manabar' (a nil value)
    Posted in: Unit Frames
  • To post a comment, please or register a new account.