• 0

    posted a message on Bartender4 - Official Topic
    It absolutely did, at that. Somehow I missed that option. Thanks again for the help.
    Posted in: General AddOns
  • 0

    posted a message on Bartender4 - Official Topic
    Thank you both for your responses. You're correct that Carbonite is huge and bloated, but I love it.

    That aside, your list of DataBroker displays helped immensely. I immediately noticed Bazooka on the list, and that's what this toon is running. What's more, this is the only toon out of (now) seven that uses it. I had forgotten it was running, because another addon author, in response to a problem I was only seeing on this character, recommended Bazooka to watch for memory leaks several weeks ago, and I had it trimmed down to a tiny display with nothing but my addon memory showing.

    I didn't just have the icon hidden, I had the Bartender plugin for Bazooka (and all the other plugins except memory) disabled. Enabling the Bartender plugin did NOT cause my minimap button to reappear. Disabling Bazooka entirely DID cause my minimap button to reappear.

    It appears my options at this point if I want a Bartender button are to disable Bazooka, or leave it running with the Bartender plugin turned on. Got anything better?
    Posted in: General AddOns
  • 0

    posted a message on Bartender4 - Official Topic
    Quote from Pennet
    Hey, I've got an issue that I lost my minimap button on one character, and only that one, out of six using this addon. The checkbox is checked in the configuration settings. I've moved all my other minimap buttons to see if it's covered up. I even enabled Bartender on one of my low level alts, and then copied the problem character's profile over, and the button appears on the low level alt.

    Any suggestions? I really don't want to dump her settings and have to redo all her bars to fix this unless I absolutely have to.


    Quote from Phanx
    What DataBroker display addon do you use? Some of them have an option to hide minimap icons.


    I actually forgot I wrote this because I haven't been on this character in a couple weeks. I'm not sure what my DataBroker addon is. Can you give me an example or two? TitanPanel?

    Carbonite moves all the minimap buttons into their own movable window. If I disable Carbonite, the Bartender button shows back up. I reloaded Carbonite using the profile of a character on which the Bartender icon displays correctly and the icon is still missing on the broken character, so Carbonite is clearly involved somehow, but I can't figure out how since copying the profile means the two instances should act the same.
    Posted in: General AddOns
  • 0

    posted a message on Bartender4 - Official Topic
    Hey, I've got an issue that I lost my minimap button on one character, and only that one, out of six using this addon. The checkbox is checked in the configuration settings. I've moved all my other minimap buttons to see if it's covered up. I even enabled Bartender on one of my low level alts, and then copied the problem character's profile over, and the button appears on the low level alt.

    Any suggestions? I really don't want to dump her settings and have to redo all her bars to fix this unless I absolutely have to.
    Posted in: General AddOns
  • 0

    posted a message on "Freeze lag" with Aloft
    Thanks for the heads-up. I checked Curse and there wasn't a pointer for bug reports, and the "Project Site" link there kicked me here. I'll crosspost this over to wowinterface.

    Thanks again.:cool:
    Posted in: AddOn HELP!
  • 0

    posted a message on "Freeze lag" with Aloft
    I've been experiencing an issue heavily recently with something I call "freeze lag" where everything stops for an interval (short, .5-1 second, or long, 5-6 seconds, nothing in between), and then catches up suddenly. During the interval, people run in place and I continue to see existing (but not new) spell effects going off, but that's it. I believe I've traced the cause to Aloft.

    I say "heavily recently" because I think it's been happening for some time, but it was infrequent enough that I chalked it up to intermittent inexplicable internet issues. However, about 10 days ago I started leveling my 81 DK (tank) for the first time in over a year, and on my DK it happens all the time. Now that I recognize it for what it is, I did see it last night on my mage, but only once during a 3.5 hour raid.

    I have tested extensively on my DK over the last four days, on the order of 3-4 dozen heroics, with a bunch of different addon loads, from full boat down to my bare playable minimum, which is Aloft & Bartender. I could draw no correlation between the occurrence and what was happening in game. It could happen at any time and interval. The longest interval I saw was ~40 minutes, and the shortest was last night when I got three 5-second freezes in a row, with about two seconds between each of them. I was the tank; we wiped. :D

    The only variability I have seen is that when I'm running bare minimum addons, the freezes are short, .5-1 second, and when I'm running a full load, they're long, 5-6 seconds. I've not seen anything in the 2-3 second range.

    I've tested with no nameplate mod at all, and also with TidyPlates. Earlier today I ran three heroics with nothing but Bartender, three more with nothing but Bartender and TidyPlates, and then three more with only Bartender and Aloft. I did not see a single freeze during any of the first 6 heroics, but got at least one in each of the last three. I just got done doing a final three runs with a full addon load, except with TidyPlates in place of Aloft, with no problems.

    I've switched to TidyPlates for now, but I really prefer Aloft, and I'd love it if we could figure out what's causing this.
    Posted in: AddOn HELP!
  • 0

    posted a message on ElkBuffBars v2 (finally Ace3 version)
    Quote from cremor
    1. Right click a buff, button shows.
    2. Left click the button, buff is cancelled.
    3. Right click the button to hide it.


    This is a neat workaround, but I have one small (pun intended) issue. The "active" area of the button is very small. Something like 5x5 pixels, dead center on the button. Clicking anywhere else on the button does nothing, but that dead center spot works fine. I've gotten pretty good at hitting it on the first try, but it does occasionally take 2-3 tries. Is there something I can change in the code to enlarge the active area myself?
    Posted in: General AddOns
  • To post a comment, please or register a new account.