• 0

    posted a message on TROJAN in advertisement for WoWAceUpdater
    Has this issue been resolved? I want to let me guild know that they can continue to use WAU again.
    Posted in: Updaters
  • 0

    posted a message on Quartz Mirror/Ace2 Error
    http://ace.pastey.net/85209-opat

    Happening on load in
    Posted in: AddOn HELP!
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    Quote from Aldoric »

    Any thoughts on the tainting issue reported above? I see the same thing and can provide a full log if needed.

    Thanks!


    Here is the full taint log for me:
    http://wowace.pastey.net/78942-4dm0

    This is from running SSC last night.
    Posted in: Unit Frames
  • 0

    posted a message on Tiny Tip & HonorFu graphical error
    Since 2.1 I've been getting this combination of glitches. This happens on mouseover and when selection of target from the opposite side.

    http://img383.imageshack.us/img383/6011/tinytiphonorfuht6.jpg
    Posted in: FuBar AddOns
  • 0

    posted a message on Arena Master 2.1
    This mod does not work at all in the new Loderon arena. Upon entering the zone the placeholder doesn't appear. If you then /am show no targets appear in/out of combat on mouseover or clicking on target.
    (this includes updates up to 2am EST on May 23rd)
    Posted in: General AddOns
  • 0

    posted a message on agUF buffs/debuffs
    Is there a better way to control buffs/debuffs than the current system? I'm thinking of moving to another unitframe because of this.

    My issue is that debuffs appear at the end of a players buffs and depending on procs, things move around quickly and there isn't just one place I know I can look just for debuffs. I DON'T want to rely on the current filter of show what i can buff/cure as I am a raid leader and need to see ALL debuffs on whatever party I am in, or whomever I click on. Some tanks have so many buffs on them that the debuffs sit right next to buffs and can often be hard to notice in the middle of combat.

    Is there a way to set debuffs on their own line seperate from buffs so they are easier to identify? I would like this option for all unitframes.
    Posted in: Unit Frames
  • 0

    posted a message on Chronometer (Ace2'ed AceTimer)
    A couple quick things:

    1) Be able to choose grouping your self buffs with the rest....or give us a chance to put a space between ours and others.

    2) Fade/Kill: It seems the fade setting has gone away or I am really blind. Also, no matter what setting I have KILL set to, the bars still tick down to zero and then take quite some time to fade away. Since this list can get huge when tracking my warlock's dots, it's important to me to make sure they drop off when the target dies. Is there something I am missing to get that option to work?

    3) Sound events on bar end? Would that be possible?
    Posted in: General AddOns
  • 0

    posted a message on BigWigs
    http://ace.pastey.net/1767

    Getting massive errors after updating today
    Posted in: Raid AddOns
  • 0

    posted a message on Prat: Chat Mod Framework
    Not sure what was changed, but I tried updating to the latest PRAT and it's returned to saving variables again.
    Posted in: General AddOns
  • 0

    posted a message on Prat: Chat Mod Framework
    I play on the US client in english, this happens on two seperate accounts and all my alts except for that one time it had a profile for my bank alt. I'll see if I can try this out on my roommates computer as well
    Posted in: General AddOns
  • 0

    posted a message on Prat: Chat Mod Framework
    I just grabbed r14040 from /files and its the latest version that is saving settings, anything after that no longer keeps them.(I also replaced all my old files/variables). However, externals were needed to keep the settings.
    Posted in: General AddOns
  • 0

    posted a message on Prat: Chat Mod Framework
    Guess its time for me to find another chat mod then. I just installed only prat with no other addons at all and no saved variables, (I even blew out all of WDB/WTF) with externals and it didn't save settings between sessions.
    Posted in: General AddOns
  • 0

    posted a message on Prat: Chat Mod Framework
    1) Last night played around trying to keep settings. Noticed that it had a saved profile for an alt that I never used and upon loading, it produced a error saying it couldn't copy that profile. However, when I logged into that alt it had all of my saved settings. I checked my saved variables and there was no profile saved by that toon in the PRATDB or ANY mod I use.

    2)Updated with and without externals this morning and PRAT is no longer working. Doesn't show up in DueceCommander and non of the slash commands work. Upon loadin, you get this error:
    Prat\\Prat.lua:37: attempt to index global `self' (a nil value)\nPrat\\Prat.lua:37: in main chunk\n\n  ---",

    3) Why would loading without variables cause settings to not save now when it's been working fine for the last three weeks? I deleted the only other mod that comes close to touching anything chat related (chatsounds) and PRAT still wasn't saving settings. I've added no new mods over the last two weeks and don't see why a conflict would arise overnight.
    Posted in: General AddOns
  • 0

    posted a message on Prat: Chat Mod Framework
    I just checked on the wowace IRC, I am not the only one that is losing saved settings between sessions. I have tried a new install yet again, logged to see my choices were saved in PratDB under /default and yet when I load in they are not there. Could someone please try to recreate this to help me troubleshoot it. This did not happen until I update PRAT this week (I have yet to roll back to an older commit yet). It's driving me nuts because any time I log or crash I need to spend 5 min resetting my chat settings.
    Posted in: General AddOns
  • 0

    posted a message on Prat: Chat Mod Framework
    Fully delete your Prat and the Saved Variable, Start up WoW, change PRAT from default settings, log out. Check the Saved Variables to see the only thing it is saving is Player color and Class and nothing else. I rolled back my computer one week and saw the saved variable file kept fontsizes, et al. Log back into the game, Prat is back to default settings. What other mod would be causing a conflict to prevent PRAT from saving its own settings?
    Posted in: General AddOns
  • To post a comment, please or register a new account.