• 0

    posted a message on XAD
    I'm having a few issues with scaling on XAD and the bar flying off the screen.
    It seems it doesn't like retaining its position when its scale has been changed...not sure how else to explain it!

    Another little request..may be one for mikma actually: would it be possible to apply the dreamlayout effect to the XAD buttons? That would just be the ultimate in grooviness :)
    Posted in: General AddOns
  • 0

    posted a message on simpleMinimap, now with Ace2 goodness
    Quote from Maytrix »

    Dosent play well with Jim's Abacus addon, throws a ton of errors.


    That's because they both try to do the same things (hide buttons, change the style of the map, etc); you're always going to have issues when addons overlap functions.
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on ag_UnitFrames (Release 7/19/2006) alpha version
    Quote from Supernico »

    Didn't read the whole thread but can we get an option to grow the party frame upward please ?


    All you have to do is uncheck "group frames", and position each party frame by hand.
    It's a painful 1 minute procedure that forestalls needing the authors to code anything for it :P
    Posted in: Unit Frames
  • 0

    posted a message on Art mod?
    Probably easier if you use a good open source image editor like Gimp. (google it)
    Photoshop has a nasty way to play funny-buggers with alpha layers, particularly the last few releases.
    Gimp will handle them right every single time :P
    Posted in: General Chat
  • 0

    posted a message on Sprocket
    It provides a static location for menus that you may have on keybind, etc.
    Basically, it provides a frame for the sprocket circle to hook into that you can place where you want.
    ie. normally you'd have to have it on the mouse or attached to another frame somewhere on your UI.
    Posted in: General AddOns
  • 0

    posted a message on Bartender2, ActionBar AddOn for Blizzards default buttons
    Quote from Dunce »

    yep this happend to me today as well i set up all 4 of my toons bars and profiles and went to work com back and log in and all my bars are borked on each too back to default


    Actually this is something I've noticed before...I always have to setup b2 twice on new characters. The first time (regardless of what I do: set the profile first, etc), it's never actually saved, and I'll have to set it again when I log back in then it'll stay for keeps. No biggie once everything is set, but it's still something to be squashed I suppose :P
    Posted in: General AddOns
  • 0

    posted a message on simpleMinimap, now with Ace2 goodness
    I do have one bitsy request to this great mod arjuna, and hopefully it's within the scope of the mod.
    With the quest tracker, I'm not using any other addon to alter it (can't warrant using one of those ungainly quest all-in-ones), but I noticed that the tracker always 'grows up'. Having moved it to the top of my screen, it keeps growing off the screen, and I keep having to move it back.

    Could a grow up/grow down option be implemented into smm? That's all, thanks =D

    Edit: Just thought I'd note that my minimap is on the bottom half of the screen...not sure if this is what has affected the default growth direction of the quest tracker, but it does seem likely. Therefore, I suppose I'm asking for an override for the default growth direction.
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on ag_UnitFrames (Release 7/19/2006) alpha version
    aguf already has mobhealth3 support built in Ghent. Nothing special you need to do to activate it either, it's all their as default.
    Posted in: Unit Frames
  • 0

    posted a message on Sprocket
    Awesome :) Thanks Drey!
    Posted in: General AddOns
  • 0

    posted a message on Sprocket
    Really loving how this is coming along...and hats off to neXter for sorting out that RaidIcon usage- it's awesome!

    Would it be plausible to request a little something to simplify the process though?
    ie. be able to assign icons to scripted buttons, not just the middle one?
    That would be fantastic :)
    Posted in: General AddOns
  • 0

    posted a message on Consumer - An Ace AutoBar replacement
    This is one of those essentials that I wish I'd come across sooner :P Great stuff!!

    Just a few notes- I get an error if I mouse over a consumer action button where there are no items for it present. The error is:

    [2006/09/19 16:39:21-144]: tooltip\tooltip.lua:122: Usage: GetContainerItemLink(index, slot)
    <in C code>: in function `GetContainerItemLink'
    tooltip\tooltip.lua:122: in function <Interface\AddOns\KC_Items\tooltip\tooltip.lua:119>
    <unknown>:
    Consumer\core.lua:62: in function <Interface\AddOns\Consumer\core.lua:56>
    <unknown>:
    <string>:"MultiBarRightButton6:OnEnter":2: in main chunk
    
     ---


    Looks to be a conflict with KCI's tooltip/inventory handling. Anything that can be done about this?
    Thanks!

    PS: With that latest commit Rabbit, it doesn't detect Babble at all for some reason, and breaks alot of addons that depend on it...it's weird.
    Posted in: General AddOns
  • 0

    posted a message on Sprocket
    I can't believe I didn't notice this little bundle of joy earlier...
    Just thought I'd chime in Dreyruugr in saying how amazing this addon has shaped up to be.
    You've displayed a gorgeous blend of art/creativity and functionality here that one most definitely doesn't come across every day! Exceptionally talented work with Sprocket- it's permanently fixed into my UI! Many thanks!
    Posted in: General AddOns
  • 0

    posted a message on GotWood?
    Not sure if it was updated since I last posted, but I do have the latest revision. Here's the current error message i'm getting- for me, GotWood won't do anything atm, there's definitely something up with the latest libraries.

    [2006/09/18 09:21:59-134]: GotWood\GotWood.lua:200: attempt to index field `?' (a nil value)
    GotWood\GotWood.lua:200: in function `obj_method'
    AceEvent\AceEvent-2.0.lua:301: in function `TriggerEvent'
    SpellStatus\SpellStatus-1.0.lua:700: in function `obj_method'
    AceEvent\AceEvent-2.0.lua:301: in function `TriggerEvent'
    AceEvent\AceEvent-2.0.lua:884: in function <...\AddOns\ag_UnitFrames\libs\AceEvent\AceEvent-2.0.lua:876>


    and

    [2006/09/18 09:22:16-134]: GotWood\GotWood.lua:258: attempt to index field `?' (a nil value)
    GotWood\GotWood.lua:258: in function `SetView'
    GotWood\GotWood.lua:51: in function `set'
    AceConsole\AceConsole-2.0.lua:973: in function <...Ons\ag_UnitFrames\libs\AceConsole\AceConsole-2.0.lua:838>
    AceConsole\AceConsole-2.0.lua:1604: in function `value'
    FrameXML\ChatFrame.lua:2170: in function `ChatEdit_ParseText'
    FrameXML\ChatFrame.lua:1941: in function `ChatEdit_SendText'
    FrameXML\ChatFrame.lua:1963: in function `ChatEdit_OnEnterPressed'
    <string>:"ChatFrameEditBox:OnEnterPressed":2: in main chunk


    Any word on how this is going MoonSorrow? Thanks =)
    Posted in: General AddOns
  • 0

    posted a message on Ace2 Embed Concern
    My only concern with the embeds in general are that they seem to break each other alot.
    I'm constantly having problems with updating ace addon1, then ace addon2 is breaking because of a conflict between an updated embedded library. I know it's been said before that everything is backwards compatible, but in practice it's not really.

    It's sent me going bonkers a few times trying to track down the specific problem...might be an idea for me to de-embed my libraries, but then it's not going to solve the problems I'm having now anyway, will it? I suppose the addon needs to be updated in any case, because if it's conflicting one way, it'll conflict the other ><

    I suppose the more ace addons you use, the more difficulties can potentially arise.
    Note, i'm not suggesting anything, I wish I could have (and almost do) all my addons as ace addons...but coming back to WoW after the previous Ace system, it is a little more fidgety. I seem to have alot of these problems namely with AceEvent, DewDrop and AceLocale mostly.
    Posted in: Libraries
  • 0

    posted a message on GotWood?
    GotWood isn't working at all since I updated to the latest Bartender2 :(
    Something about an AceEvent error on...lemme find the bugsack:'
    [2006/09/13 11:29:27-88]: GotWood\GotWood.lua:202: attempt to index field `?' (a nil value)
    GotWood\GotWood.lua:202: in function `obj_method'
    AceEvent-2.0\AceEvent-2.0.lua:301: in function `TriggerEvent'
    SpellStatus\SpellStatus-1.0.lua:689: in function `obj_method'
    AceEvent-2.0\AceEvent-2.0.lua:301: in function `TriggerEvent'
    AceEvent-2.0\AceEvent-2.0.lua:857: in function <...AddOns\Bartender2\Libs\AceEvent-2.0\AceEvent-2.0.lua:849>


    I tried updating to the latest AceEvent, but I think it may be a problem with GotWood this time.
    Posted in: General AddOns
  • To post a comment, please or register a new account.