• 0

    posted a message on DrDamage - Official Thread
    [2007/07/10 16:24:31-388-x6]: DrDamage-1.2.0\Melee.lua:379: attempt to perform arithmetic on local 'normM' (a nil value)
    Posted in: General AddOns
  • 0

    posted a message on [bug] Windfury procs not showing up on SimpleCombatLog?
    wf procs working fine for me... including damage, misses , etc.
    using german client
    Posted in: General AddOns
  • 0

    posted a message on SimpleSelfRebuff - official topic
    Quote from Diabolique »

    Quote from Adirelle »


    Quote from Diabolique »
    -Can one of the buffs be cast in combat (i prefer Manashield to be cast in combat)?


    No in-combat casting (due to Blizzard restriction).


    It is not. SmartBuff allows one spell to be cast in combat...


    this is right, but you loose the ability to zoom while in combat an it casts the buff over and over by every mouswheel turn.. all logic is disabled
    Posted in: General AddOns
  • 0

    posted a message on SimpleSelfRebuff - official topic
    i use always the latest revision trough the updater. the menus always say NONE.. nothing else
    Posted in: General AddOns
  • 0

    posted a message on SimpleSelfRebuff - official topic
    is there any locale support through babble or something? my mage on german client has no buffs to choose
    Posted in: General AddOns
  • 0

    posted a message on Recount
    error with newest rev:
    [2007/07/01 08:21:43-262-x182]: Recount-$Revision: 42357 $\Tracker.lua:767: attempt to compare number with nil
    ParserLib\ParserLib-1.1\ParserLib.lua:457: in function <...terface\AddOns\ParserLib\ParserLib-1.1\ParserLib.lua:457>
    Posted in: General AddOns
  • 0

    posted a message on CowTip - a tooltip addon - Official Topic
    Quote from ckknight »

    Also fixed external addons that don't use OnTooltipSetUnit to add tooltip functionality (e.g. MobInfo, etc.)

    seems to work! thank you very much ... deinstalling ttip now ;)

    one suggestion: displaying raid icons on the tooltip. this is very handy when there are groups of mobs close together and you have to select your raid target...

    P.S. got errors for the new version:

    [2007/06/30 10:22:12-251-x8]: CowTip-r42306\Text\Text.lua:117: attempt to perform arithmetic on global 'num' (a nil value)

    seems that everything is working... but its something with mobinfo2.. error comes when i mouseover a mob
    Posted in: General AddOns
  • 0

    posted a message on CowTip - a tooltip addon - Official Topic
    [ShortClassification:DifficultyLevel] cannot work.. maybe he meant [ShortClassification:DifficultyColor]
    Posted in: General AddOns
  • 0

    posted a message on CowTip - a tooltip addon - Official Topic
    Quote from Gandharva »

    DifficultyColor is not working. It's always white. -.-

    it always white for npc for me.. its working fine for enemys
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    is that normal that there are no menus...?



    and yes i wiped my old 1.45 settings complete (deleted them)

    using german client, if that matters
    Posted in: General AddOns
  • 0

    posted a message on CowTip - a tooltip addon - Official Topic
    Quote from Athariel »

    Awesome!!
    Any chance to make "guild" empty row not showing?

    [Guild?Text([Guild:IsEqual([Guild#player])?Fuchsia!Green][Guild])]

    no empty row when there is no guild

    Quote from uaxli »

    Wow nice! but im really lost in all that dogtags :( anyone can help me to produce something like this:

    1) Name <-- class colored, hostility colored for enemy
    2) Guild <-- any color, pink color for my guild
    3) Level Class <--- or mob type if not player
    is it possible?


    1. i think that is not possible
    2. no problem
    3. class/mobtype is hostile colored as 1 is not possible:

    [SmartClass?ClassColor][Name] [PvP:Red]
    [Guild?Text([Guild:IsEqual([Guild#player])?Fuchsia!Green][Guild])]
    [Level:DifficultyColor] [IsPlayer?SmartClass:HostileColor!SmartRace:HostileColor]
    [Status]
    Posted in: General AddOns
  • 0

    posted a message on CowTip - a tooltip addon - Official Topic
    Quote from Aileen »

    Still having some issues with single line texts and the tooltip not being big enough/text being placed outside of it:



    It was better last night... the text was all inside the tooltip even though the first line was still way too long for the tooltip width, it was just hanging out over the right side. After updating today though and getting the new waterfall configs, etc, and redoing the same settings as I had before, now it looks like the above again.


    try a reinstall.. completly wipe your old cowtag dir
    Posted in: General AddOns
  • 0

    posted a message on CowTip - a tooltip addon - Official Topic
    for the blank line guild issue:

    [Guild?Text([Guild:IsEqual([Guild#player])?Fuchsia!Green][Guild:Angle])]
    Posted in: General AddOns
  • 0

    posted a message on CowTip - a tooltip addon - Official Topic
    REALLY nice so far and thx for the Background coloring ;)

    One thing is that extra Infos from other addons disappearing from the Tooltip after ~1sec. As example the Questinfo from QuestsFu
    Posted in: General AddOns
  • 0

    posted a message on Quiet Cast
    for muting the sounds just install http://wow-en.curse-gaming.com/downloads/details/6257/
    Posted in: General AddOns
  • To post a comment, please or register a new account.