• 0

    posted a message on ArkInventory v2.00
    Since last update I had to uninstall this mod. One problem is the guild bank issue. I cannot force the default and only default Guild Bank UI w/o disabling Ark and/or /reloadui. The other and bigger problem is whenever I open a bank I have a good 15sec+delay/freeze which will also reoccur when I attempt to move the frame. Like others said, memory spikes around 25mb and then I have to force a garbage collection. Mod is unusable for me until it's reverted or fixed. Sad becaue it was definitely a keeper.
    Posted in: General AddOns
  • 0

    posted a message on ItemDB error
    When I log in ITEMDB is bypassing bugsack and popping up A HUGE error in the middle of my screen that says INVALID MONEY TYPE: ITEMDB.

    Then of course my error log looks like this:

    2007/10/30 17:04:10-498-x1]: ItemDB\ItemDB_DBFrame.lua:1: Cannot find a library instance of "LibInventory-2.1".
    LibBabble-Zone-3.0\LibBabble-Zone-3.0.lua:52: in function `LibStub'
    ItemDB\ItemDB_DBFrame.lua:1: in main chunk

    ---


    007/10/30 17:04:10-498-x1]: <string>:"ItemDB_DBFrame_ItemList_RarityFilterDropDown:OnLoad":1: attempt to call global 'ItemDB_DBFrame_ItemList_RarityFilterDropDown_OnLoad' (a nil value)


    [2007/10/30 17:04:10-498-x1]: <string>:"ItemDB_DBFrame:OnLoad":1: attempt to call global 'ItemDB_DBFrame_OnLoad' (a nil value)

    ---

    [2007/10/30 17:04:10-498-x1]: <string>:"ItemDB_DBFrame_DressUpFrame:OnLoad":1: attempt to call global 'ItemDB_SetDressUpBackground' (a nil value)

    ---

    [2007/10/30 17:04:10-498-x1]: FuBar_ItemDBFu\FuBar_ItemDBFu.lua:7: Cannot find a library instance of "LibInventory-2.1".
    LibBabble-Zone-3.0\LibBabble-Zone-3.0.lua:52: in function `LibStub'
    FuBar_ItemDBFu\FuBar_ItemDBFu.lua:7: in main chunk

    ---


    That last error is where I assume to problem is coming from but LibInventory-2.1 is indeed installed.
    Posted in: General AddOns
  • To post a comment, please or register a new account.