• 0

    posted a message on SVN Commit not working...

    I got an e-mail from support today.  I basically needed to generate a new API token at https://authors.curseforge.com/account/api-tokens and use that as my password for my repo.  All is good now.

    Posted in: Project Discussion
  • 0

    posted a message on SVN Commit not working...

    Today when I tried to commit some changes for my addon, I got this error:

     

    Command: Commit
    Error: Commit failed (details follow):
    Error: Access to '/wow/gtfo/!svn/me' forbidden

     

    I was able to checkout just fine, but commits aren't working now.  Branching doesn't work either.

    Posted in: Project Discussion
  • 0

    posted a message on Old Curse Client not updating anymore

    Perhaps, but a lack of an official announcement means people are coming to me thinking it's an issue with the addon and not Curse.  With the new raid being released and people looking to update their addons to keep up, this is happening with increased frequency.

    Posted in: General Chat
  • 0

    posted a message on Old Curse Client not updating anymore

    I've gotten reports from some people that I believe I tracked down to the old Curse Client.  If you're using the Twitch client, the latest version of my addon is available (v4.44), but if you use the Curse Client, it only has v4.43.6 available.  Same goes with other big addons like DBM (v7.3.10 on Twitch, v7.3.7 on Curse Client). 

     

    I don't know if this was intentional or not, but there doesn't seem to be anything telling people that the latest addon updates are no longer going to be available via Curse Client anymore.

     

    The last release notes say:

    5.1.1.844
    Enhancements
    Minor improvement to application updater.

     

    Can you look into this issue?  I'm starting to see the impact in the game as I see people not updating and in bug report e-mails.

    Posted in: General Chat
  • 0

    posted a message on Updates not pushing to Curse

    I've been fixing it manually by adding 7.2.5 support to the file.  Otherwise, release builds that are tagged through source control don't appear to be automatically pushing to Curse and Twitch.

    Posted in: General Chat
  • 0

    posted a message on Updates not pushing to Curse

    Looks like it's doing it again.  I tagged a new version and it's been over 24 hours and it still doesn't show as updated.

     

    https://mods.curse.com/addons/wow/gtfo

    Posted in: General Chat
  • 0

    posted a message on Updates not pushing to Curse

    GTFO is having this issue too.  https://mods.curse.com/addons/wow/gtfo

    Posted in: General Chat
  • 0

    posted a message on X-Perl Thread
    Looks like someone wrote a patch for role icons in raid. Can we see this or something like this added to Xperl? http://www.wowace.com/addons/xperl/tickets/868-patch-add-role-to-xperl_raid-frames/

    My original ticket for reference: http://www.wowace.com/addons/xperl/tickets/1087-role-support-in-raid-frames/
    Posted in: Unit Frames
  • 0

    posted a message on Recount
    I submitted a ticket about the formatting issues on reporting when the secondary data isn't a number, e.g. for Overhealing Done.

    What steps will reproduce the problem?
    1. Get some data in the "Overhealing Done" window
    2. Click "Report" select an output (doesn't matter which), and click report

    What is the expected output?
    Recount - Overhealing Done for Overall Data
    1. Player 21915 (98.9%, 100%)

    What do you see instead?
    Recount - Overhealing Done for Overall Data
    1. Player 21915 (98.9%100%)

    What version of the product are you using?
    v4.0.1e release

    Please provide any additional information below.
    GUI_Main.lua line 1179

    PerSec=reportTable[i][5]


    needs to be changed to:

    PerSec=reportTable[i][5]..", "
    Posted in: General AddOns
  • To post a comment, please or register a new account.