• 0

    posted a message on tomQuest2
    My settings and nothing is showing up :(



    Forgot the error:
    [2009/04/26 22:13:05-3290-x1]: tomQuest2-123\achievementTracker.lua:652: attempt to index field '?' (a nil value)
    (tail call): ?:
    <in C code>: in function `RemoveTrackedAchievement'
    ...ns\Blizzard_AchievementUI\Blizzard_AchievementUI.lua:959: in function `AchievementButton_ToggleTracking':
    <string>:"*:OnClick":6: in function <[string "*:OnClick"]:1>

    ---
    Posted in: General AddOns
  • 0

    posted a message on tomQuest2
    Would tomQuest2 be interfering with me trying to track achievements?

    I only as on the default tracker if i track an achievement it is added to the quest tracker, with TomQuest2 if i track a number of achievements they don't seem to show up anywhere.

    Maybe i missed something?

    Thanks in advance

    Harpz
    Posted in: General AddOns
  • 0

    posted a message on Ackis Recipe List
    [18:47] Ackis Recipe List: Twilight Tome 64053: is missing from the database.
    Please inform the author of the add-on about this recipe.
    Posted in: General AddOns
  • 0

    posted a message on tomQuest2
    Getting following and nothing shows up apart from blank boxes when i click on a quest.
    [2009/04/23 18:26:26-3267-x2]: tomQuest2-120\questsInformations.lua:1002: bad argument #4 to 'format' (string expected, got nil)
    tomQuest2-120\questsInformations.lua:1002: in function `?'
    CallbackHandler-1.0-3:146: in function <...Tom\libs\CallbackHandler-1.0\CallbackHandler-1.0.lua:146>
    <string>:"safecall Dispatcher[2]":4: in function <[string "safecall Dispatcher[2]"]:4>
    <in C code>: ?
    <string>:"safecall Dispatcher[2]":13: in function `?'
    CallbackHandler-1.0-3:91: in function `Fire'
    tomQuest2-120\core.lua:1338: in function `displayQuestInformations'
    tomQuest2-120\questsTracker.lua:1386: in function <Interface\AddOns\tomQuest2\questsTracker.lua:1319>
    
      ---

    [2009/04/23 18:27:07-3267-x1]: tomQuest2-120\questsInformations.lua:1002: bad argument #4 to 'format' (string expected, got nil)
    tomQuest2-120\questsInformations.lua:1002: in function `?'
    CallbackHandler-1.0-3:146: in function <...Tom\libs\CallbackHandler-1.0\CallbackHandler-1.0.lua:146>
    <string>:"safecall Dispatcher[2]":4: in function <[string "safecall Dispatcher[2]"]:4>
    <in C code>: ?
    <string>:"safecall Dispatcher[2]":13: in function `?'
    CallbackHandler-1.0-3:91: in function `Fire'
    tomQuest2-120\core.lua:1338: in function `displayQuestInformations'
    tomQuest2-120\questsTooltip.lua:785: in function <Interface\AddOns\tomQuest2\questsTooltip.lua:696>
    
      ---



    EDIT: All seems ok after a /rl just thought i better report the errors
    Posted in: General AddOns
  • 0

    posted a message on Baggins - Official Thread
    Does anyone know of an similar mod to baggins thats updated a little more, the main feature im after is the ability to show 100 cloth for example as 1 stack will 100 on it.

    That is by far the best part about baggins imo

    Harpz
    Posted in: General AddOns
  • 0

    posted a message on tomQuest2
    Been getting:
    [2009/04/16 19:15:32-3223-x1]: tomQuest2-108\tagQuestLog.lua:42: attempt to index local 'questCheck' (a nil value)
    (tail call): ?:
    <in C code>: in function `updateFunction'
    Interface\FrameXML\UIPanelTemplates.lua:241: in function `FauxScrollFrame_OnVerticalScroll':
    <string>:"*:OnVerticalScroll":1: in function <[string "*:OnVerticalScroll"]:1>
    <in C code>: in function `SetVerticalScroll'
    <string>:"*:OnValueChanged":1: in function <[string "*:OnValueChanged"]:1>
    <in C code>: in function `SetValue'
    Interface\FrameXML\UIPanelTemplates.lua:163: in function `ScrollFrameTemplate_OnMouseWheel':
    <string>:"*:OnMouseWheel":1: in function <[string "*:OnMouseWheel"]:1>
    
      ---
    
    
    Posted in: General AddOns
  • 0

    posted a message on ElkBuffBars v2 (finally Ace3 version)
    Getting

    [2009/04/15 22:51:24-3209-x7]: ElkBuffBars-2.2.3-148\EBB_Bar.lua:456: TexCoord out of range

    ---
    Posted in: General AddOns
  • 0

    posted a message on DrDamage - Official Thread
    Getting

    [2009/04/15 22:39:12-3209-x1]: DrDamage-1.6.0b\Data\Warlock.lua:142: table index is nil
    AceAddon-2.0-91096 (AtlasLootFu):983: in function <...ddOns\AtlasLootFu\Libs\AceAddon-2.0\AceAddon-2.0.lua:976>
    <in C code>: ?
    AceEvent-2.0-91091 (AtlasLootFu):260: in function `TriggerEvent'
    AceEvent-2.0-91091 (AtlasLootFu):910: in function <...ddOns\AtlasLootFu\Libs\AceEvent-2.0\AceEvent-2.0.lua:903>

    ---
    Posted in: General AddOns
  • 0

    posted a message on simpleMinimap, now with Ace2 goodness
    Is it possible to increase the size of the dots and question marks on the map as the are very small at the moment?
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on DropTheCheapestThing Error
    Remove Me Pls the reply was of no use
    Posted in: AddOn HELP!
  • 0

    posted a message on Omnibus [was: AcePad]
    Not used this addon in some time, but started useing it again now, I have alot of data stored in it so i started using it again.

    I am currently gettin this error:

    [2009/04/07 08:24:59-3119-x5]: Omnibus\Omnibus.lua:723: attempt to index field '?' (a nil value)
    Omnibus\Omnibus.lua:417: in function `OnAccept'
    Interface\FrameXML\StaticPopup.lua:2806: in function `StaticPopup_OnClick':
    <string>:"*:OnClick":1: in function <[string "*:OnClick"]:1>

    Any chance of a update or can anyone recommend a replacement
    Posted in: General AddOns
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Quote from Lyn
    the 3v3 arena team of your priest (armory).
    new screenshot:
    http://deponie.org/wow/WoWScrnShot_032209_192331.jpg


    As always a very very nice UI/Unit Frame do you plan on releasing this UI Lyn?

    Zapsi
    Posted in: General Chat
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Quote from PENGUINsh


    Waht qquest tracker is that?
    Posted in: General Chat
  • 0

    posted a message on Desktop Screenshots - Show us your non-WoW!
    Quote from st0nedpenguin
    New laptop + Vista = old theme wouldn't work anymore. :<


    hehe love it when i see a windoz user with a xubuntu theme lol
    Posted in: General Chat
  • 0

    posted a message on nQuestLog
    Dont have that quest in my log i just looked this morning and its not in there.

    EDIT:
    I abandoned Make Them Pay http://www.wowhead.com/?quest=13234 and my minoin poped back up fully working again.

    Anychance of getting these bugs sorted, i can edit my copy if someone tells me what to change
    Posted in: General AddOns
  • To post a comment, please or register a new account.