• 0

    posted a message on Skinner

    Hi Jncl,

     

    yesterday i tried the first time Skinner and was very happy with such a amazing addon.

    I played around with different addons and so i deleted and again installed differtent addons. Also Skinner.

    No i have the effect, that skinner is missing in the interface menu. In the addon menu it is visible.

    I checked everything, also delete completly WTF and Interface directories - but with no success.

    At least i did a WOW scan and repair run, but nothing help.

    So, what is the problem? I use the actual version beta8.28186.1.

    What i saw, is an entry SkinnerDB = nil in WOW\WTF\Account\Accountname\SavedVariables\Skinner.lua. Is this normal?

    Also the FrameXML.log look strange for me, but maybe it's ok:

    11/1 18:32:04.372 Loading add-on Skinner
    11/1 18:32:04.372 ** Loading table of contents Interface\AddOns\Skinner\Skinner.toc
    11/1 18:32:04.372 (null)
    11/1 18:32:04.372 (null)
    11/1 18:32:04.372 (null)
    11/1 18:32:04.372 (null)
    11/1 18:32:04.372 (null)
    11/1 18:32:04.372 (null)
    11/1 18:32:04.372 (null)
    11/1 18:32:04.372 (null)
    11/1 18:32:04.372 (null)
    11/1 18:32:04.372 (null)
    11/1 18:32:04.372 (null)
    11/1 18:32:04.372 ++ Loading file Interface\AddOns\Skinner\Skins.xml
    11/1 18:32:04.372 (null)

     

    I would be very appreciated, you could tell me what is the problem.

     

    Thanks in advance.

    Posted in: General AddOns
  • To post a comment, please or register a new account.